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1Welcome to PREMIER+ ECQ™

Use PREMIER+ ECQ™ to create wonderful drawings for 
embroideries, quilting and cutter designs on your computer.

To get started with PREMIER+ ECQ™, work with clipart images or create your 
own pictures using a background picture. Turn these drawings into embroideries 
and see them on the screen exactly as you will sew them.

Design Choices
Adjust designs using easy editing features: Navigate around the design with the 
Filmstrip, change easily between lines, fills, stitch types and patterns and so much 
more.

Open PREMIER+ ECQ™ by clicking its icon in the Launchpad , or by double-
clicking its icon  in the Finder. The PREMIER+ ECQ™ canvas appears.

Further Information

Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the 
main screen. The Reference Guide is supplied in PDF format , ready for printing 
and contains full reference information. You can download it from 
www.premierplusecq.com/

Note: To view and print the PDF Guide, you may use Preview which is included in 
your Mac® OS.
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Help
The integrated help contains full reference information. Click the Help button . 
Where available, a help topic appears that is relevant to the selected item. 
Alternatively, use the Help menu.

Inspiration and Support
The Inspiration and Support option on the Help tab connects to a website with 
information on PREMIER+ ECQ™, and the answers to frequently asked questions. 
See www.premierplusecq.com/

About PREMIER+ ECQ™
Access via the PREMIER+ ECQ™ menu. The version number of PREMIER+ 
ECQ™ is given here. You will need this if you contact technical support at any 
time.

Starting PREMIER+ ECQ™

�  Click the PREMIER+ ECQ™ icon  in the Launchpad.

�  Double-click the PREMIER+ ECQ™ icon  in the Finder.

Close a Document
�  Use the red close button  at the top left. 
�  Choose File > Close.
�  Press ⌘W

A saved document is autosaved as it closes. If the document has not been saved, 
the Save on Close dialog appears. See “Save On Close” on page 95.

Close All
To close all documents:

�  Choose File > ⌥ > Close Window.
�  Press ⌥⌘W

Minimize and Maximize
�  Use the yellow minimize button  at the top left to minimize the current window.
�  Use the green zoom button  at the top left to switch between a larger and 

smaller window size.

Quit PREMIER+ ECQ™
When you quit PREMIER+ ECQ™ the open windows are remembered for when 
the program is next opened.

To quit PREMIER+ ECQ™
�  Choose PREMIER+ ECQ™ > Quit PREMIER+ ECQ™.
�  Press ⌘Q
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2Tools and Techniques

Get familiar with the tools you use to create designs with PREMIER+ 
ECQ™.

Each design outline that you create with PREMIER+ ECQ™ is an individual 
document.

The first time you open PREMIER+ ECQ™ (by clicking its icon in the Launchpad 
or by double-clicking its icon in the Finder), the PREMIER+ ECQ™ canvas appears. 
This is where you will create and edit your designs.

The PREMIER+ ECQ™ Window

Showing and Hiding Tools
�  The toolbar gives quick access to the tools needed to create and edit your design.

To show or hide the toolbar, choose View > Show Toolbar, or View > Hide 
Toolbar (⌥⌘T).

�  The Design Panel gives access to the tools needed to create and edit your design.
To show the Design Panel, choose View > Show Design Panel, or click .

�  The FilmStrip shows the sequence of objects in the design.
To show the FilmStrip, choose View > Show FilmStrip or click .

�  Use Open to open drawing files. Choose File > Open (⌘O). See “Insert” on 
page 4.

Toolbar: customize it to show the tools you use frequently

Design PanelCanvasFilmStrip

Menu bar



4          PREMIER+ ECQ™   Tools and Techniques 

The Toolbar
The PREMIER+ ECQ™ toolbar gives one-click access to many of the features you 
will use as you work in PREMIER+ ECQ™. You can add, remove, or rearrange 
toolbar buttons as desired.

The default set of toolbar buttons is shown below.

To Customize the Toolbar
1 Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose 

Customize Toolbar. 
2 Make changes as desired: drag items to add or remove them, to return to the defaults drag 

the default set, choose an icon/text type from the Show menu, and select the size.
3 Click Done.

Design Panel
Use the Design Panel to use the color worksheet and Filters to select parts of the 
design to be edited.

To Open the Design Panel
�  Click the Design Panel button  in the toolbar.

Menu Bar
The PREMIER+ ECQ™ menu bar is visible if PREMIER+ ECQ™ is the active 
window. Each open design has its own document window showing its name.

There are six menus in addition to the Apple ( ) menu and the application menu: 
File, Edit, Objects, View, Window and Help.

�  To access the menu options, use the mouse to pull them down from the menu bar.

Insert
Use the Insert dialog to insert drawings to edit.

Note: Use Insert to edit a design as part of a new project. Use Open to change the 
original design. See “Open” on page 92.

Actions: Cut, Copy Paste and other actions

Enlarge or reduce your view of the design Combine objects
Snap to Grid or Line

Design Panel

FilmStrip
Group and Ungroup objects

Use a selection tool to select objects
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To Insert a Drawing
1 Choose File > Insert.
2 Browse to the desired folder in the Insert 

Design dialog.
3 Click a drawing to highlight it.

Files other than drawings are dimmed in 
the Insert dialog.

4 Click the Open button to load the design.
5 The drawing is placed on the canvas.

FilmStrip
In the FilmStrip you can view the Groups and Paths (line and fill objects) making up 
the drawing. See “FilmStrip” on page 54.

The Canvas
The canvas is the area where drawings are create, loaded and edited.

The background color can be changed using Preferences. You can also load a 
background image.

Background Grid
The canvas has a grid. Zooming in or out makes the grid squares look bigger or 
smaller.

View the name of the object

Objects are shown by their
shape 

Use the Layout Order buttons
to move objects in the FilmStrip
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Select the Grid and its Size

�  To turn the Grid on or off, in the View Tab  of the Design Panel  check 
Show Grid, or choose View > Grid.

�  To change the size of the grid squares, use the Sub-divisions pop-up menu in the 

Grid section of he View Tab .

Color Selection
The Line and Fill areas of the Design tab  of the Design Panel show the colors 
used in the design. See “Colors Window” on page 27.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the canvas.

Zoom To Canvas shows the canvas so that it fills the window. This is the default 
size. Click the center marker on the zoom slider to see the design at 100% or real 
size. See “Zooming In or Out” on page 22.

Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box, 
or press the Return key.

Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the PREMIER+ ECQ™ menu tasks 
and commands. See “Keyboard Shortcuts” on page 125.

Many commands are available from shortcut menus accessed from the design you 
are creating. 

To Open a Shortcut Menu
�  Press the Control key while you click on an object in the canvas or FilmStrip.
�  Right-click on the mouse or trackpad.

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Canvas

Zoom In

Zoom 100%
Zoom To Designs 
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Keyboard Shortcuts
Shortcut key codes

Note: On Mac portable keyboards use Function–Delete or Function–Backspace 
( fn ⌫ ) to delete an object.

↵ Return key

⌘ Command key (cmd)

⇧ Shift key

⌦ Delete - full sized keyboard only

⌃ Control key (ctrl)

⌥ Option key (alt)

⇥ Tab key

← Left arrow

→ Right arrow

↑ Up arrow

↓ Down arrow

fn Function key

⌫ Delete back key (backspace)
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Actions Menu
You can use the Actions menu to get quick access to 
many functions.

Actions menu commands:

Different options are available, depending on what is selected.

To open the Actions Menu

�  Click Actions  on the toolbar. The Actions pop-up menu opens.

PREMIER+ ECQ™ Terms and Conventions
On-screen pointers
The mouse pointer is most commonly shown as an arrow  on the screen. The 
following pointers are also used:

Undo Reverse the last action.

Redo Reverse the last action that was undone by 
Undo.

Cut Remove the object or block from the work 
area and place it on the Clipboard.

Copy Make a copy of the selected object or block.

Paste Paste the object or block on the Clipboard.

Duplicate 
Selected

Make a copy of the selected object or block 
and paste it on the canvas.

Delete Delete the selected object or block.

Zoom Select your desired magnification.

Background 
Visibility

Set visibility for the active background to a range of levels.

I-beam Used when entering text, e.g. when entering lettering.

Move A four-headed arrow is used when the pointer is over the 
selection box for one or more blocks.

Zoom To Rectangle Used to drag an area to zoom in to.

Adjust/Resize A diagonal double-headed arrow is used when the pointer is 
over the square corner handle  for a selection box.

Rotate Used when the pointer is over the Rotate handle on a selection 
box.

Horizontal A horizontal double-headed arrow is used when the pointer is 
over the flip horizontal handle  on a selection box.

Vertical A vertical double-headed arrow is used when the pointer is over 
the flip vertical handle  on a selection box.
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Dialog Controls
The following control symbols are used in many dialogs.

Information Symbols
The following information symbols are used.

Box Select The Box Select pointer appears when Box Select is chosen.

Freehand Select The Freehand Select pointer appears when Freehand Select is 
chosen.

Point Line Select The Point Line Select pointer appears when Point Line Select is 
chosen.

Measure The Measure pointer appears when the Get Length function is 
selected.

Pick Color The Pick Colors pointer appears when picking colors from a 
drawing or the background image.

Cross The Cross pointer is used to select part of the picture.

Place Point The Place Point pointer appears when adding points to a line 
with the Point Line functions, and when converting Corner 
points to Curve points.

Bezier Mode The Bezier Mode pointer appears when you draw lines with 
Bezier Draw.

Convert Points to 
Corner

The Convert Points to Corner pointer appears when you 
change the selected point in a Bezier line to a Corner point.

Adjust Points When nodes placed by the Freehand functions are adjusted, the 
pointer becomes a small cross.

Insert Point The Insert Point pointer appears when inserting points into an 
existing object line.

Remove Point The Remove Point pointer appears when removing points from 
an existing object line.

No Entry The No Entry pointer appears when the pointer is outside the 
editing area.

Proportional

Non-proportional

Rotational Slider

Height Height percentage

Width Width percentage

Rotate
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Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving designs in PREMIER+ 
ECQ™.

�  To set the use of Multi-Touch Gestures, scroll bars and secondary click options, 
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set 
the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or 
a Magic Mouse.

When you drag within a document, the autoscroll feature moves the pointer 
automatically, changing the view of the canvas. This is useful when zoomed in. Use 
autoscroll while moving or resizing selected objects, or when creating objects 
using the Freehand Create (Freehand Tablet) functions.

�  On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger 
swipe.

�  On a Magic Mouse, use a one finger swipe.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out. 

�  On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers 
to zoom in, and spread two fingers to zoom out.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 11.

Rotate
Twist your thumb and forefinger to rotate the selected objects when using a 
trackpad.

�  On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb 
and forefinger to rotate the selected objects.

Note: You must set the Trackpad scroll and zoom options to Rotate. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 11.

Swipe between pages
When viewing the Pattern pages for Pattern fill, swipe with three fingers on a 
trackpad, or two fingers on a mouse, to move between the pages of patterns.

�  Choose Apple Menu > System Preferences, then select Mouse. In More Gestures, 
select Swipe between pages: Swipe left or right with two fingers.
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�  Choose Apple Menu > System Preferences, then select Trackpad. In More 
Gestures, select Swipe between pages: Swipe with two or three fingers.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the 
Magic Mouse. A short video demonstrates how to use these gestures.

�  Choose Apple Menu > System Preferences, then select Mouse. In Point & Click, 
select Secondary Click: Click on right side.

�  Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click, 
select Secondary Click, then choose a click method in the pop-up menu, for 
example, Click in bottom right corner.

Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures 
should be used.

1 Choose Apple Menu > System Preferences.
2 Select Trackpad.
3 To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out" 

checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.

4 To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

5 To swipe between pages of Patterns, select More Gestures, and then choose Swipe 
between pages > Swipe with two or three fingers. 
A video demonstrates how to swipe between pages.

File Formats

Picture Files
PREMIER+ ECQ™ can load any of the following drawing file formats: PREMIER+ 
ECQ™ Files (*.ecq), 4D / 5D QuiltDesign Creator 4QB (*.4qb), Scalable Vector 
Graphics (.svg).

PREMIER+ ECQ™ can load the following picture file formats as a background 
picture: JPEG-JFIF Compliant (.jpg, .jif, .jpeg) and Portable Network Graphics 
(.png).

PREMIER+ ECQ™ can save drawings in the PREMIER+ ECQ™ (.ecq) drawing file 
format.

PREMIER+ ECQ™ can Export a picture in any of the following picture file formats: 
Scalable Vector Graphics (.svg), JPEG Low Quality (.jpg), JPEG High Quality (.jpg) 
and Portable Network Graphics (.png).

Cutter Files
PREMIER+ ECQ™ can Export a cutter file in any of the following cutting file 
formats: Scalable Vector Graphics (.svg), .dxf and .fcm.
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Quilting Files
PREMIER+ ECQ™ exports quilting files in the following formats: 4D / 5D 
QuiltDesign Creator 4QB (*.4qb), QuiltSewClever / Quilt Artist / Shirley Stitcher 
QCC (*.qcc), PC Quilter (*.txt), Statler Stitcher (*.qli), AutoCAD (*.dxf), HPGL 
(*.plt), CompuQuilter (*.cmd), CompuQuilter (*.cqp), Handi Quilter (*.hqf) and 
IntelliQuilter (*.iqp).

Embroidery File Formats
PREMIER+ ECQ™ exports any of the following embroidery file formats: 
Husqvarna Viking / Pfaff (.vp3), PREMIER+ (.vp4), Brother/Baby Lock/Bernina PES 
(.pes version 2 - 10), Compucon/Singer PSW (.xxx), Janome/Singer (.jef), Melco 
Expanded (.exp) and Tajima (.dst).

Note: For more information on Export formats, see See “Exporting Designs” on 
page 82.
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3PREMIER+ ECQ™ Overview

Opening and Inserting
When you start PREMIER+ ECQ™  you can create a new design, or Open or 
Insert an existing design.

Drawing
1 Start PREMIER+ ECQ™ . It opens at the Design tab  of the Design Panel .

2 Click Point Draw . This draws using the default colors.
3 Place points to create a rough circle.
4 To finish, place the final point on top of the first point.

The pointer changes to a ’x’, and a rough filled shape is created.
5 Place points in a line, and then double-click. A line is created.

You can also finish using Control–click and the context menu.
6 Control–click and choose Finish Point Draw in the context menu.
7 Click outside the line you just drew.
8 Click the Line color in the Design tab and select a new outline color from the Colors 

window.

Note: You can also pick a color  from the background picture, set the width of the line, 

or select No Line .

9 Click the Fill color in the Design tab and choose a new fill color from the Colors window.
10 Click Bezier Draw .

Toolbar: customize it to show the tools you use frequently

Design PanelCanvasFilmStrip

Menu bar
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You can also use Freehand Draw  with three smoothing options, or load a picture in the 

View tab  with Load Background , and then use Trace Line , Trace Area  or 
Trace Area & Hole  to trace the background picture.

11 Drag to draw a shape with a Bezier line.
12 To complete the shape, click to place the final Bezier point on top of the first point.
13 Control–click and choose Finish Bezier Draw.

The shape that you just drew is selected. It uses the colors that you chose.
14 Note the colors in the Design tab, then click to select the first shape that you drew. The 

colors change back to the first set.
15 Click the Line color in the Design tab. You can now select a different outline color.

Note: Change the colors for a selected object in the Design tab. Click outside all objects or 
use Deselect All  when selecting colors for a new object.

16 Click Swap Colors .
In both the Design tab and the selected shape, the Line and Fill colors exchange places. The 
colors also change on the shape in the FilmStrip.

Editing
17 Click Edit Points  to show the points in the selected shape.
18 Then use Insert Points  and Delete Points  to add and remove points from your 

selected shape.
19 Click Knife .
20 Draw a line straight across the shape that you created with Point Draw .

There is no longer a fill color in the shape, and in the FilmStrip you can see that the shape is 
now two lines.

21 Click Object Select , then click on one of the cut lines in the canvas. It is surrounded by 
a selection box.

22 Drag the box a short distance away from the other line.
23 In the Design tab, click Join . There are round handles on all of the open lines in your 

design.
Note: You cannot Join closed areas, only open lines.

24 Where you dragged the two lines apart, click one handle on the section of cut line. The 
handle is colored orange.

25 Click the other handle for that section. The lines join.
26 Join the other two handles.
27 Click Edit Points , then click the shape that you created with Bezier lines.
28 Click Convert Points to Corner , and click one of the points. It changes to a Bezier 

corner point.
Note: If you cut your Bezier shape with the Knife, some of the points may be corner points 
already and cannot be converted.

29 Then click Convert Points to Curve , and click the point to change it back.

You can also convert line types using Convert to Point Line  and Convert to Bezier 
Line .
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Reshaping, Selecting and Grouping
30 Use Select All  in the toolbar, then choose Edit > Delete to clear the canvas.
31 In the Insert tab  of the Design Panel . 

click the Shape pop-up menu and choose 
shape 30, a crescent.

32 Click Insert Shape .
33 Use the Mirror Vertical and Mirror 

Horizontal handles to flip the shape.
34 Move the Center of Rotation, and then 

rotate using the Rotate handle.
You can also rotate by set amounts with 
Rotate 45  and Transform .

35 Drag the lower Skew handle to skew the crescent horizontally, then skew it vertically with 
the other skew handle.

36 Control–click the crescent and choose Delete in the context menu.
37 In the Shape pop-up menu choose shape 8, an octagon.
38 Click Insert Shape .
39 Hold down the Option and Shift keys, then drag the corner of the selection box to make 

the octagon larger.
40 Click Insert Shape  again to place a second octagon on top of the first.
41 In the toolbar click Box Select , and drag to select both shapes.
42 Click Make Holes . The smaller octagon is now a hole cut in 

the larger one.
43 With the octagon selected, click Uncombine .

There are two octagon shapes again.
44 Click Object Select , then click to select the larger octagon.
45 Hold down the Option and Shift keys, then drag the corner of 

the selection box to reduce the size of the larger octagon.
46 Drag it away from the other octagon.
47 Select the Insert tab  of the Design Panel , then click inside 

the Lettering text box.
48 Type a name in the text box.
49 Click Insert Lettering . The name is placed on the canvas.
50 Move the lettering out of the way of the two octagons.
51 In the FilmStrip, click the down arrow by the name.

The letters in the name are within a group.
52 Click on the name in the canvas. All of the letters are selected in the FilmStrip.
53 Click on one of the letters in the FilmStrip. That letter is selected individually and can be 

moved.
54 In the toolbar click Box Select  and drag to select both octagons.

Mirror Vertical Handle

Rotate
Handle

Resize
Handle

Skew
Handle

Mirror
Horizontal

Handle

Center of
Rotation
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55 Click Group . The octagons now form a group in the FilmStrip.

56 With the grouped octagons selected, click Ungroup .

Note: Use Ungroup All  to ungroup nested groups.

Multiply
57 Choose File > New to open a new Canvas.
58 In the Insert tab  of the Design Panel  use Design Gallery  to load a flower design.

Note: Here I used Daffodil in the Flower and Leaves folder, then deleted the leaves and 
resized it.

59 Click the Multiply Tab  in the Design Panel .
60 Ensure that Circle  is selected.
61 Drag the design to the top left, then click Enable Multiply . The design is repeated.
62 Set the number of repeats to 8, and drag the designs into position.

63 Click Apply Multiply  to finish the Multiply.
You can also multiply designs in a line or within a grid with the Tile option.
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Exporting
64 Choose File > Save and save the drawing.

Note: Use this version if you need to make further adjustments later.
65 In the Export Tab  of the Design Panel  click Embroidery with Fills . An 

embroidery of your design is displayed.

If desired, click the Draw tab and adjust your drawing further - for example, use thicker 
outlines for a satin line border.

66 Click Export  and save your embroidery as a .vp4 file for stitching out.

PREMIER+ ECQ is a trademark of KSIN Luxembourg II, S.a.r.l. 
© 2019 Singer Sourcing Limited LLC. All rights reserved. (Version A)
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4Viewing Designs

Select the way you view your designs. Set the size of the Canvas, and 
use a grid for alignment. Load a background image, then move and 
fade it as desired. Zoom in and out. 

Canvas
Use the Width and Height settings for Canvas to set or change the size of the 
design area. 

�  In the View Tab  of the Design Panel , set Width and Height. Click Apply to 
use the new settings.

Grid 
Use the grid to help align parts of your drawing.

The apparent grid size varies, depending on the size of the design and the zoom 
level. The grid is initially set at 10mm intervals.

To switch the grid on and off

�  In the View Tab  of the Design Panel , select Show Grid.
�  Choose View > Grid.

Adjust the Grid
1 In the View Tab  of the Design Panel , select Show Grid.
2 Use Grid Start to set the grid to start at the Center , or at the Top Left .
3 Set the Grid Size by entering a number in the number field, or by using the stepper.

Set the Width & Height of the Canvas

Show and adjust the Grid

Load, fade and remove a Background

Measure an object or design
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Note: Use Sub-divisions to set the number of lines between the main grid divisions.

Grid Start
Set the position from which the Grid numbering will start. Choose between:

• Start Center 

• Start Top-Left 

Grid Size
Set the grid size between 1 and 50mm, depending on what setting is most suitable 
for your screen resolution and designs. The grid size is initially set to 10mm.

Turn the background grid on or off using Show Grid.

Change the Grid Size
�  Click the arrows or enter a value for the grid size.

Note: The grid size is measured in pixels of the background picture, so the 
apparent grid size will vary according to the dimensions of the picture stored in a 
design. The grid may be turned on and off.

Backgrounds
Use the Background tools to load a background picture, to remove a background, 
or to fade a background. See “File Formats” on page 11.

Note: The Background tools are only available after a Background has been 
selected.

Use Background On to show the 
picture in the background.

Use Fade 50% to show the 
picture in the background with 

the colors faded by 50%.

Use Background Off to hide the 
picture. 

Load a background

Fade the backgroundDelete the background
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Load Background
Use Load Background  to load a background picture.

�  In the View Tab  of the Design Panel , click the Load Background  button.
�  Choose View > Load Background.

Use Load Background to load a picture. PREMIER+ ECQ™ displays the Load 
Background Image dialog so you can choose a picture to open.

Load a Background Picture
1 In the View Tab  of the Design Panel , click the Load Background  button, 

or choose View > Load Background.
2 Browse to the desired folder in the Load Background dialog.
3 Click a picture file to highlight it.

Files other than picture files are dimmed in the Load Background dialog.
4 Click the Open button to load the picture.

The picture is now used as the background in the open window.

Background Visibility
Use the Background Visibility slider or menu options to select 
the background visibility.

• Background On shows the background at full visibility. See 
“Background On” on page 20.

• Background Off hides the background. See “Background Off” on page 21.
• Fade Background opens the Fade Background dialog where you can set the 

visibility for the background picture. See “Fade Background” on page 21.

Background On
View the background picture at full visibility.

To use Background On
�  Control–click and choose Background Visibility > Background On.

Choose a folder

Click to select a picture

Click Open to load

Search by name
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�  Choose View > Background Visibility > Background On.

Background Off
Hide the background picture.

Note: To remove the background, use Remove Background. See “Remove 
Background” on page 21.

To use Background Off
�  Control–click and choose Background Visibility > Background Off.
�  Choose View > Background Visibility > Background Off.

Fade Background
Use the Fade Background slider to set the visibility for the 
background picture.

Use Fade Background
1 In the View Tab  of the Design Panel  load a background picture.
2 Drag the slider to set the background visibility to any point between 0% (background off) 

and 100% (background fully on).
3 As you drag the slider the appearance of the background changes.

Background Visibility
Use the Background Visibility menu to set the visibility for the active background 
to a range of levels, including 100% (On) and 0% (Off). 

Using Background Visibility
�  Choose View > Background Visibility and select a background visibility option.
�  Choose a visibility level from the Background Visibility menu:

Remove Background
Use Remove Background  to delete the background picture that you are using 
to create your drawing.

Remove a Background

�  In the View Tab  of the Design Panel , click the Remove Background  
button.

�  Choose View > Remove Background.

Off Choose View > Background Visibility > Background Off

25% Choose View > Background Visibility > Fade Background to 25%

50% Choose View > Background Visibility > Fade Background to 50%

75% Choose View > Background Visibility > Fade Background to 75%

On Choose View > Background Visibility > Background On
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Get Length
Use Get Length  to measure the distance between any two points on the 
canvas. For example, use it to obtain the width of a design, or the distance 
between two sections.

Note: The length is shown in millimeters or inches, according to the setting for 
Show Measurements in Preferences. The alternative units are shown in 
parentheses.

To Select Get Length

�  In the View Tab  of the Design Panel , click the Get Length  button.
�  Choose View > Get Length.
�  Press ⌘L

Measure a Design with Get Length
1 Open a design.
2 In the View Tab  of the Design Panel , click the Get Length .
3 Alternatively, choose View > Get Length, or 

press ⌘L. 
The pointer changes to the measure pointer .

4 Drag across the part of the design you want to 
measure. 
A line will show the length you are measuring, 
and a tooltip displays the distance.

5 If desired, make a note of the number.
6 Drag to measure any other distances, as 

required.
7 Control–click, and choose "Finish Get Length" to 

deselect the function.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the canvas.

Zoom To Canvas  shows the canvas so that it fills the window. This is the 
default size. Click the center marker on the zoom slider, or press ⌘1 to see the 
design at 100% or real size.

Zoom to Designs  zooms in to the selected design or designs.

To Zoom In
�  Click the Zoom In  button on the toolbar.

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Canvas

Zoom In

Zoom 100%
Zoom To Designs 
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�  Choose View > Zoom > Zoom In.
�  Press ⌘+
�  Drag the zoom slider to the right.
�  Use Pinch to zoom on a trackpad (close two fingers) to zoom in.
�  Use Zoom To Rectangle  or Percentage Zoom to select your desired 

magnification.
�  Control–click and choose Zoom > Percentage Zoom.

To Zoom Out
�  Click the Zoom Out  button on the toolbar.
�  Choose View > Zoom > Zoom Out.
�  Press ⌘-
�  Drag the zoom slider to the left.
�  Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
�  Use Percentage Zoom to select your desired magnification.
�  Control–click and choose Zoom > Percentage Zoom.

Using Zoom To Canvas
�  Click the Zoom To Canvas  button on the toolbar.
�  Choose View > Zoom > Zoom To Canvas.
�  Press ⌘9

Using Zoom To Designs
�  Click the Zoom To Designs  button on the toolbar.
�  Choose View > Zoom > Zoom To Designs.
�  Press ⌘8

Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To 
Rectangle.

To Select Zoom To Rectangle
�  Click the Zoom To Rectangle  button on the toolbar.
�  Choose View > Zoom > Zoom To Rectangle.
�  Press ⌘0
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Magnify an area with Zoom To Rectangle
1 Select Zoom To Rectangle .

The pointer changes to the Zoom To Rectangle pointer .
2 Drag a rectangle around the area you want to zoom in to.
3 Release the mouse to zoom in.

Zoom To Rectangle is automatically deselected after you have 
used it.

Pan
When zoomed in, move around the canvas using pan.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

�  Drag the scroll bars.
�  Hold the Shift key and drag.
�  Swipe with one finger on the Magic Mouse, or two fingers on the trackpad to scroll 

in any direction.

Note: When zoomed in, use Autoscroll while moving or resizing objects, or to 
assist in drawing new objects using the Freehand Create (Freehand Tablet) 
functions.

Percentage Zoom
You can set zoom percentage levels for the active design from 25% to 800%, with 
100% being the real size of the design.

Using Percentage Zoom

�  Click Actions  on the toolbar and choose Zoom > Percentage Zoom.
�  Control–click and choose Zoom > Percentage Zoom.
�  Choose a magnification level from the zoom menu:

⌘1 100% Choose View > Zoom > Zoom 100%

⌘2 200% Choose View > Zoom > Zoom 200%

⌘3 400% Choose View > Zoom > Zoom 400%

⌘4 800% Choose View > Zoom > Zoom 800%

⌘5 75% Choose View > Zoom > Zoom 25%

⌘6 50% Choose View > Zoom > Zoom 50%

⌘7 25% Choose View > Zoom > Zoom 75%
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5Drawing Designs

Create designs with the Freehand, Point and Bezier draw functions. 
Move points to adjust your drawing.

Use the Design tab  of the Design Panel to select colors, and to draw and edit 
your design.

To learn how to Go to

Choose a color for lines and fills See “Choosing and Changing Colors” on page 26.

Drawing lines and fills See “Drawing with Freehand, Point and Bezier 
Draw” on page 27.

Drawing Bezier curves See “Draw a Circle with Bezier Draw” on page 30.

Move and edit points See “Editing Individual Point Lines” on page 45.

Convert points in Bezier objects See “Converting Point and Bezier Lines” on page 48.

Pick the line color, or set no line

Swap the line and fill colors
Set the line width
Pick a fill color, or set no fill

Draw a freehand line, and set the smoothing

Place points or draw a Bezier line

Trace the background picture
Add, remove, or adjust the points in a line

Cut or join lines
Convert points in a Bezier line
Align the objects in your drawing
Rotate and transform objects in your drawing
Convert between Point and Bezier lines
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Choosing and Changing Colors
Use the Colors Window to select the colors for drawing Lines and Fills. See 
“Colors Window” on page 27.

�  To change an existing color, select the object to change, then click the Line or Fill 
color block.

Pick Line Color
Use Pick Line Color  to select a color from the drawing or background as the 
new line color for drawing.

Use Remove Line Color  to create a fill area with no surrounding line.

�  In the Design Tab  of the Design Panel , click the Pick Line Color  
button, then click the desired color in the drawing or background.

Pick a new line color
1 In the Design Tab  of the Design Panel , click Pick Line Color .
2 Click the desired color in the drawing or background.
3 In the Line Size pop-up menu, choose a width for your line.
4 Use that color for drawing.

Pick Fill Color
Use Pick Fill Color  to select a color from the drawing or background as the 
new line color for drawing.

Use Remove Fill Color  to create a closed line with no fill inside.

�  In the Design Tab  of the Design Panel , click the Pick Fill Color  button, 
then click the desired color in the drawing or background.

Pick a new fill color
1 In the Design Tab  of the Design Panel , click Pick Fill Color .
2 Click the desired color in the drawing or background.
3 Use that color for drawing.

Swap Colors
Use Swap Colors  to swap between the line and fill colors. The line color 
becomes the fill color, and the fill color becomes the line color.

�  In the Design Tab  of the Design Panel , click the Swap Colors  button.
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Colors Window
Use the Colors window to choose a color for a line or fill.

Use the Colored Pencils to select a color quickly.

Note: Other color models show a greater variety of shades: Color Wheel, Color 
Sliders, Color Palettes and Image Palettes.

Select a Color for a Line or Fill
1 In the Design Tab  of the Design Panel , click the Line or Fill color to open the 

Colors window.
2 Click Colored Pencils  to select the Colored Pencils color model.
3 Click one of the 48 pencils. The color changes in the Design Tab, and in the affected objects 

on the canvas.
4 Close the Colors Window.

Drawing with Freehand, Point and Bezier Draw
Use the Freehand , Point  and Bezier Draw  functions to create new lines 
and fill areas. The outlines may follow a background picture, if desired, but no 
picture is required.

Note: If the curve produced does not match the background picture as closely as 
desired, you can move points on the canvas.

Drawings are created either by drawing an outline (Freehand Draw) or by placing 
and adjusting points to define an outline (Point Draw and Bezier Draw).

Freehand Draw
Use Freehand Draw  to draw outlines by using a pen on a graphics tablet or by 
dragging with the mouse.

Draw each individual object by drawing a continuous line. When the pen is lifted, 
or the mouse is released, the object is completed. The next line drawn creates 
another new object. This continues until the function is deselected.

Colored PencilsSelect a color model

Click to select a color

Drag the selected color 
to the palette
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Note: Freehand Draw provides a more natural drawing experience and is generally 
recommended.

�  In the Design Tab  of the Design Panel , click the Freehand Draw  button.
�  Choose Objects > Draw > Freehand Draw.
�  Press ⌘F

Using Freehand Draw
1 Set the drawing colors. 
2 In the Design Tab  of the Design Panel , select Freehand Draw .
3 To set the line smoothness, choose an option in the 

Smoothness options pop-up menu.
4 Draw a line.
5 When the line is complete, lift the pen from the tablet (or 

release the mouse). The line appears.
6 Continue to draw as many areas or lines as desired.
7 Control–click and choose "Finish..." to deselect the function.

Smoothing
When the line is drawn it is converted into points. How smooth the line is 
depends on which option is set.

Point Draw
Use Point Draw  to create lines and area by placing a series of points that define 
the outline. This allows precise positioning of curves, corners and straight line 
sections.

Note: To create an area with Bezier lines, use Bezier Draw . See “Bezier Draw” 
on page 29.

�  In the Design Tab  of the Design Panel , click the Point Draw  button.
�  Choose Objects > Draw > Point Draw.
�  Press ⌘T

Place Points for Point Draw
1 Set the drawing colors. 
2 In the Design Tab  of the Design Panel , select Point Draw . The Point Draw 

pointer  appears.

Very Smooth Smooth Minimal Smoothing

The line is greatly smoothed, 
with very few points.
This is the default option.

The line is slightly 
smoothed, with more 
points.

The line is represented as a 
series of points, with 
minimal smoothing.
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3 Click on the canvas to place the first point. The first point is placed, and the place points 
pointer  appears.

4 Continue placing points along the desired path, such as a chosen section of the background 
picture. If you are following a picture, place a point every time the direction of the picture 
outline changes. 

5 Hold the Shift key to place square (angular) points, instead of round (curved) points.
Note: Curved lines are created automatically, unless fewer than three points are placed, in 
which case the lines will be straight. For corners and straight sections, hold the Shift key.

6 Double-click or press Return to end the line. A line appears in the current color.
7 Repeat to place as many lines as desired.
8 Control–click and choose "Finish..." to deselect the function.

Adjust a Filled Area
1 Click a filled area in the FilmStrip or canvas to select it.
2 If another function is being used, in the Design Tab  of the Design Panel  click Edit 

Points .
3 Drag one of the points defining the fill area to change its shape.
4 Hold the Shift key and click one of the points. The point becomes square and the lines on 

either side of that point become straight. Use Shift–click to create corners or straight lines.
5 Release the Shift key and click the point again. The point remains square.
6 Hold the Shift key and click the point again. The point is now round, and the line is curved.

Note: Hold the Shift key to change the shape of the point.
7 Hold the Command key. The pointer changes to the Insert Points pointer .
8 Click on the outline of the fill area. A point is added to the area outline.

Alternatively, use Insert Points .
9 Release the Command key.
10 Hold the Command (⌘) key, and move the mouse pointer over one of the points. The 

pointer changes to the Delete Points pointer .
Alternatively, use Delete Points .

11 Click the point you just added. It is removed from the design.
12 Release the Command key.

Bezier Draw
Use Bezier Draw  to draw shapes with finely graduated curves. Control the 
exact shape of the line using the black handles to either side of the points you 
place.

Select Bezier Draw

�  In the Design Tab  of the Design Panel , click the Bezier Draw  button.
�  Choose Objects > Draw > Bezier Draw.

Click to place Corner points, or drag to place curve points with 
handles.

Note: For information on Control Points and the other Bezier Line 
editing tools, see “Converting Point and Bezier Lines” on page 48.
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Creating Bezier Lines
When creating Bezier lines:

�  Click without dragging to create a Corner point (no handles)
�  Drag to create a Curve point (the handles are initially symmetric)

Use the Shift key while drawing to affect how the handles are placed:

�  Hold down the Shift key while dragging to place the first handle opposite the 
position where the key was pressed, and the second handle where the mouse is 
released (the handles are asymmetric and can be angled  ).

�  Hold down the Shift key before clicking, then drag and release. A single handle is 
placed where the mouse button was released. 

Editing Bezier Lines
When a point is dragged, its handles move with it, keeping the same angle and 
distance.

�  The handles on a Curve point can be moved independently along the straight line 
between the point and handles.

�  When first drawn, the handles on a Curve point stay the same distance from their 
point when moved along the straight line between the point and handles. (They are 
symmetric.)

�  Hold down the Shift key while dragging a handle to create an angle at 
the point between the two handles.

�  Use Insert Points  and Delete Points  on the Design tab to add 
and remove points from the Bezier line.

Draw a Circle with Bezier Draw
1 In the View Tab  of the Design Panel , ensure that Grid size is set to 10mm, and that 

the canvas is set to 100mm x 100mm.
2 Click the Design Tab .
3 Ensure that Fill is not selected (the Fill color block should be empty).
4 Select a color for your line.
5 Click Bezier Draw  to select (highlight) it. 
6 Move the pointer over the canvas. The Bezier Mode pointer appears .
7 Click to place a point, then click to place three more of these square points in a rough 

curve.
8 Control–click and choose Finish drawing the line to finish the line. The points are joined by 

straight lines.
Note: These are Corner Points, in Bezier Mode they are joined by straight lines.

9 Choose Edit > Undo... to remove the line.



PREMIER+ ECQ™   Drawing Designs              31

10 Starting 2 squares above the center of the canvas, drag to the 
right one square, to the crosshairs of the next grid square.

11 Release the mouse.
Note: A square (a Point) appears at the place where you 
clicked, and a black handle appears at the place where you 
released the button. This is the forward handle.

12 Note that a second handle has appeared the same distance 
behind the point.
Note: This is the backward handle, it is the same distance from 
the point as the forward handle (it is symmetrical).

13 Starting 2 squares to the right of the center of the canvas, drag 
downwards one square, then release the mouse.
Note: A curved line appears between the two square points.

14 Starting 2 squares below the center of the canvas, drag one 
square to the left to place the next section of the curved line.
Note: Your original square point becomes orange in color.

15 Then, starting 2 squares to the left of the center of the canvas, 
drag one square upwards to place another section of the 
curved line. 
You should now have three quarters of a circle.

16 Move the pointer over the square white point on the right. 
The pointer changes to the Move pointer .

17 Drag the point and place it exactly where the grid lines cross.
18 Move the pointer over the forward handle for that point (the black handle below the point 

that you just moved).
19 Drag the handle a short distance downwards. The backward handle for this point moves the 

same distance upwards.
Note: While you are still placing points, if you adjust the handles they behave symmetrically. 
You can also drag to add symmetrical handles to a Corner point.

20 Move the handle to the right and left.
Note: The curved line changes shape as you move the handle.

21 Move the forward handle so that both handles are over the 
cross hairs of the squares above and below the point, and so 
that the line between the handles runs along the grid line.

22 Adjust the other points and handles so that you have a smooth 
three quarters curve.

23 Move the pointer over your original point (it is now orange). 
The cross shaped Close pointer appears .

24 With the Close pointer showing, click to finish drawing the 
line.
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Edit a Bezier Line
25 In the Design Tab  of the Design Panel , select Edit 

Points . The points and their handles are highlighted.
26 Move the pointer over the handle above the point on the right 

(the backward handle for the second point in the line).
27 Drag the handle a short distance downwards. This time the 

handle below (the forward handle) does not move, and the 
shape of the circle distorts.
Note: When editing a line the points are smooth, and not 
symmetric. The handles can be moved independently along the 
straight line.

28 In the Points section of the Design tab, choose Convert Points 
to Curve . 
Note: Edit Points  is no longer highlighted.

29 Move the pointer over the square white point whose handles 
you just changed. The pointer changes to the Convert Points 
to Curve pointer .

30 Click on the point. The shape you drew becomes a circle 
again.

31 Control–click and choose Finish Convert Point to Curve to 
deselect Convert Point to Curve.

32 In the Points section of the Design tab, select Convert Points 
to Curve .
Note: For more information on Control Points and the other 
editing tools, see “Converting Point and Bezier Lines” on 
page 48.

33 Move the pointer over the square white point whose handles 
you just changed.  The pointer changes to the Convert Points 
to Curve pointer .

34 Click on the point.
35 Control–click and choose Finish Convert Points to Curve to 

deselect Convert Points to Curve. You can now move the 
handles independently.
Note: If you move a handle very close to its point and release 
the mouse, the handle will vanish. The section of the line 
without a handle becomes straight. Use Convert Points to 
Curve to regain use of both handles.

36 In the Design Tab  of the Design Panel , select Convert Points to Corner . 
37 Move the pointer over one of the square white points in your line. The pointer changes to 

the Convert Points to Corner pointer .
38 Click on the point. It now has no handles, and the sections of the line by it are straight.

Note: There are no handles to drag, so you can only change the line by moving this Corner 
Point. Use Corner Points for straight lines.

39 In the Design Tab  of the Design Panel , select Convert Points to Curve .
40 Click that point again to return to handle adjustment.
41 Control–click and choose Finish Convert Points to Curve to deselect Convert Points to 

Curve.
Note: To create a corner point with full control over the angle of the lines, with Edit Points 
selected hold down Shift and click the point. You can then move the handles independently.
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To create a flower design from a motif using Bezier lines see “Draw a Flower using Bezier 
Curves” on page 33.

Draw a Flower using Bezier Curves
1 In the View Tab  of the Design Panel , ensure that Grid size is set to 10mm, and that 

the canvas is set to 100mm x 100mm.
2 Click the Load Background  button.
3 Load the picture file 'Motif Flower.png’ from the samples area on the website:

www.premierplusecq.com
4 Drag the Background slider to the left so that the picture is very pale.
5 In the Design Tab  of the Design Panel , click Pick Line Color .
6 Select a pink color in the Colors window, and then close the Colors window.
7 Ensure that the line width is set to 0.5mm.
8 In the Design Tab  of the Design Panel , click Remove Fill Color .
9 Click Bezier Draw  to select (highlight) it. The 

Bezier Mode pointer appears .
Note: See “Draw a Circle with Bezier Draw” on 
page 30 for the essentials of drawing Bezier lines.

10 At the left side of the base of the petal at the top, drag 
up and slightly to the left, then release the mouse.

11 Starting where the petal to the left meets the petal you 
are drawing, drag upwards a short distance to where 
the next set of grid lines cross.

12 Click (without dragging) to place a point at the tip of 
the petal. This is a Corner point.

13 Move the pointer over the second square white point. 
The pointer changes to the Move pointer .

14 Drag the point a short distance up and to the left, 
along the outline of the petal until the curved line 
underneath fits the outline of the drawing.

15 Drag downwards a short distance from the mid point 
of the right side of the petal.

16 Click to place a single point where the line touches the 
next petal.
Note: As you become more skilled, try clicking and 
dragging to place a curved line using a single point at 
the base of the petal.

17 Double click or Control–click and choose Finish to 
place the line. 
Note: The curve of the line will probably need some 
adjustment, but this is better done later, after you have placed lines for the other petals.

18 At the left side of the base of the petal to the right of the one that you just drew, drag 
upwards a short distance, then release the mouse.
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19 Starting where the petal to the left meets the petal you 
are drawing, drag diagonally towards the top right 
corner of the canvas.

20 Release the mouse when you reach the grid line above.
21 Click (without dragging) to place a point at the tip of 

the petal.
22 From the mid point of the right side of the petal, drag 

diagonally towards the bottom left corner of the 
canvas.

23 Click to place a single point where the line touches the 
next petal.

24 Use the Move pointer to adjust the position of the 
white squares so that the curved line fits the picture 
behind.
Note: You can further adjust the Bezier line using the black handles.

25 Double click or Control–click and choose Finish to 
place the line. 

26 Starting at the bottom left of the third petal, drag a 
short distance diagonally to the right to place the first 
point.

27 Where the outline of the petal meets the grid, drag a 
horizontal line a short distance to the right to place 
the next part of the curve.

28 Click to place a point at the tip of the petal.
29 Mid way down the other side of the petal, drag to the 

left and slightly down to place the next point.
30 At the base of the petal, click to place a final point, 

then right-click to place the line.
31 Place Bezier curve lines to draw the other petals, finishing at the petal to the left of where 

you started.
Note: If you move the black handle to the left or right as you draw, you can place the curve 
to follow the outline, often with no need for later editing.

32 Control–click and choose Finish Bezier Draw.
33 Click the Line color block and choose a golden yellow color in the Pencils.
34 Click the Fill color block and choose a pale yellow color in the Pencils.

Note: The Fill color changes to your selected color from no color.
35 Close the Colors window.
36 Click Bezier Draw  to select (highlight) it. The Bezier Mode pointer appears .
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37 Starting at the top of the center of the flower, drag a short distance to the right, then 
release the mouse.

38 Drag vertical and horizontal lines of similar lengths to place the other three points creating 
the circle.

39 Double-click or Control–click and choose Finish drawing the line to place the center of the 
flower.

40 In the points area of the Design tab, select Edit Points . The points you drew for the 
center of the flower can be seen.

41 In the FilmStrip, click on each petal in turn, and make a note of the ones you will need to 
adjust.
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42 Adjust the handles on the points to make the Bezier line 
follow the background.
Note: If the handles from two different points overlap, move 
both nearer to their own point, to smooth the curve.
Note: For more information on editing, see “Edit a Bezier Line” 
on page 32.

43 When you have made your changes on one petal, select the 
next petal in the FilmStrip and adjust that one.
Note: If you find that one of corner points actually has very 
short handles, either use Convert to Corner  in the Design 
Panel to change it to a corner, or drag the handles sufficiently 
close to their point that they vanish.

44 Save your flower. You can adjust it further when you open the file again.

Snap to Line
When the Snap to Line  option is selected, if the mouse pointer is close to an 
existing line, any points placed will move on top of the old line, and the new line 
will snap to the existing one.

Snap to Line allows you to place points so that they align with other objects cleanly 
and without a gap.

Snap to Line works with Point Draw  and Bezier Draw , and when using Edit 
Points .

Note: You can also use Snap to Line when editing. See “Snap to Line” on page 47.

Select Snap to Line
�  In the toolbar select Snap to Line .
�  Choose Edit > Snap to Line.

Snap to Grid
Use Snap to Grid  to align objects to the Grid lines when they are drawn using 
Point Draw , Bezier Draw  and Insert Shape , or when they are moved.

Select Snap to Grid
�  In the toolbar select Snap to Grid .

Place Points with Snap to Line Lines snapped together
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�  Choose Edit > Snap to Grid.

Closing Lines
You can join lines to themselves when using Freehand 
Draw , Point Draw  and Bezier Draw .

If a line is drawn close to its own starting point, then the 
mouse pointer will change to a cross .

If that line is completed while the pointer is a cross, the line 
will be closed to form an area that may be filled.

Tracing
The Trace tools automatically follow lines and borders in the background picture. 
Use the Color Tolerance slider to select the desired part of the picture.

Trace Line
Use Trace Line  to trace the outline of a background picture to create a line 
drawing.

Note: Use Trace Area to trace a picture with no outlines.

To use Trace Line

�  In the Design Tab  of the Design Panel , click the Trace Line  button.

Trace a Picture with Trace Line
1 In the View Tab  of the Design Panel , 

click the Load Background  button and 
browse to a folder with pictures.

2 Load a picture with clear outlines, or a line 
drawing.
Note: Trace Line finds the center of a line or area 
when tracing. Use Trace Area or Trace Area & 
Hole to trace a filled area.

3 In the Design Tab  of the Design Panel  
click Trace Line .

4 Hover the pointer over the outline that you wish 
to trace. A red and blue highlight on the Canvas 
shows the outline that will be traced.
Note: To find an outline, it may be best to zoom in 
and to fade the background on the View tab.

Trace the lines in the picture

Follow the edges to areas in the picture

Trace outer and inner borders

Set the color tolerance
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5 Drag the Color Tolerance slider below the Trace buttons until the required part of the 
picture is selected.

6 Click to trace the outline.
Your traced outline appears in the FilmStrip.

Trace Area
Use Trace Area  to trace a background picture with no outline to create a filled 
drawing, or a line drawing. Use the Color Tolerance slider to select the desired 
part of the picture.

Note: Use Trace Line to trace a picture with good outlines to create a line drawing.

To use Trace Area

�  In the Design Tab  of the Design Panel , click the Trace Area  button.

Trace a Picture with Trace Area
1 In the View Tab  of the Design Panel , click 

the Load Background  button and browse to a 
folder with pictures.

2 Load a picture without drawn outlines.
Note: Trace Area finds the outline of an area when 
tracing. Use Trace Line to trace a clear outline, or 
Trace Area & Hole to trace a filled area with a 
hole.

3 In the Design Tab  of the Design Panel  
click Trace Area .

4 Hover the pointer over the area that you wish to 
trace.
A red and blue highlight on the Canvas shows the 
area that will be traced.
Note: To view the area that you have placed, it may be best to zoom in and to fade the 
background on the View tab.

5 Drag the Color Tolerance slider below the Trace buttons until the required part of the 
picture is selected.

6 Click to trace the area in the picture.
Your traced area will appear in the FilmStrip.

Trace Area & Hole
Use Trace Area & Hole  to trace an area of a background picture that includes 
a hole to create a filled drawing, or a line drawing. Use the Color Tolerance slider 
to select the desired part of the picture.

To use Trace Area & Hole

�  In the Design Tab  of the Design Panel , click the Trace Area & Hole  
button.
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Trace a Picture with Trace Area & Hole
1 In the View Tab  of the Design Panel , click 

the Load Background  button and browse to a 
folder with pictures.

2 Load a picture without clear outlines.
Note: Trace Area & Hole finds the outlines of an 
area when tracing to trace a filled area with a hole.

3 In the Design Tab  of the Design Panel , 
click Trace Area & Hole .

4 Hover the pointer over the outline that you wish 
to trace.
A red and blue highlight on the Canvas shows the 
outside of the area that will be traced, and any 
holes in the area are highlighted by a green and 
yellow dashed line.
Note: To view the area that you have placed, it may be best to zoom in and to fade the 
background on the View tab.

5 Drag the Color Tolerance slider below the Trace buttons until the required part of the 
picture is selected.

6 Click to trace the area in the picture.
Your traced area will appear in the FilmStrip.



40          PREMIER+ ECQ™   Drawing Designs 

Inserting Designs
Use the options on the Insert tab  to insert a Shape , add Lettering , use 
the Design Gallery  and load drawing files .

Insert Shape 
Use Insert Shape  to select a shape and create a fill area, or line, in that shape. 
Then adjust its size and properties. Select a fill and line to draw a fill area 
surrounded by a border, or select a line type only to draw a closed line with no fill.

Draw a ring, a square, a frame or other shape using Insert Shape.

Select Shape

�  In the Insert tab  of the Design Panel , choose a Shape from the pop-up 
menu, then click the Insert Shape  button.

Create a Shape
1 Select colors for a line and fill in the Design Tab  of the Design Panel .
2 Open the Insert tab  of the Design Panel .
3 In the Shape section, select a shape from the pop-up menu.
4 Click the Insert Shape  button to place the shape on the canvas.
5 Drag one of the square corner handles to resize the shape. 

Hold down Shift as you drag to resize proportionally. Hold down the Option key to resize 
from the center.

Choose a Shape to add to your drawing

Create Lettering to add to your drawing

Add designs to your drawing
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Draw a Filled Shape with a Border
1 Select the line and fill colors.
2 Select the type of shape you wish to draw from the Shape pop-up 

menu.
3 Click the Insert Shape button . The shape is placed in the center of 

the canvas as a selected block.
4 Drag the shape to the preferred position, and resize it as desired using 

the square corner handles.
Hold down Shift as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

5 If desired, draw another shape or use Undo and draw the shape again.
Note: To draw an unfilled shape, set Remove Fill Color  on the 
Design tab when selecting your colors.

Insert Lettering 
Use Insert Lettering  to add text to your picture using any TrueType® or Open 
Type® font available on your computer. Text is drawn using the selected line and 
fill colors.

�  In the Insert tab  of the Design Panel  select Insert Lettering .
�  Choose Edit > Insert > Insert Lettering.

Insert Lettering into a Design
1 Select colors for a line and fill in the Design Tab  of the Design Panel .
2 Open the Insert tab  of the Design Panel .
3 Click the pop-up menu for the font and select the desired 

TrueType® Font installed on your computer.
4 Click the pop-up menu for Typeface and choose Regular, Bold, 

Italic or Bold Italic.
5 Set the Size in points by entering a number, or click pop-up menu 

and choose a point size.
6 Set the Alignment for your lettering.
7 Click in the text box and the arrow cursor becomes an I-bar.
8 Enter some text. 

Press Return to create a new line and type more text.
9 Click Insert Lettering . 

Choose a font

Set the font size

Set the Alignment for your lettering

Choose a style

Enter some text

Place the lettering on the Canvas
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The lettering is placed on the canvas. The selection box has handles to adjust it.

10 If desired, use the resize handles to make the text bigger or smaller. 
Note: Hold Shift to resize proportionally, and Command to resize from the center. Use the 
rotate handle to rotate the text.

11 Click anywhere outside the box to deselect.
You can use Multiply to automatically create copies of the text.

Design Gallery
The Design Gallery is a library of design files.

�  In the Insert Tab  of the Design Panel , select Design Gallery .

Insert a Drawing from the Design Gallery
1 In the Insert Tab  of the Design 

Panel , select Design Gallery .
2 Scroll then click to select a design in the 

Gallery.
3 Click Insert to add a design to the Canvas.
4 Click Close to finish loading designs.

Scroll to view by Category
Click to select a design

Click Insert to load a design

Change the size of the thumbnails

Close the viewer
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Insert File
Use Insert File  to add a drawing from your computer to your design. The 
Insert dialog is opened. See “Insert” on page 93.

�  In the Insert Tab  of the Design Panel , select Insert File  and choose a 
drawing.
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6Editing Drawings

After you have created an object such as a line or fill, you may want 
to change its shape, or use it as part of a block. 

The editing tools are found on the Design Tab  of the Design Panel  and on 
the toolbar. They include Edit Points , Insert Points , Delete Points , 
Knife  and Make Holes .

Edit Lines and Areas
The shape of a line or area can be changed on the canvas by moving the points that 
define its outline. The points for the currently selected object are shown.

To Select an Object
�  Click on the object on the canvas or the FilmStrip. 
�  Use the arrow keys to step through the objects in the order they are used in the 

design.

Points and Lines
When the desired line or area is selected, its points can be moved. The points are 
shown as small circles or squares. In Point Draw lines square points are used for 
straight sections and corners, and round points are used for curves. In Bezier 
Draw lines handles are used to define the angle of the line. See “Bezier Draw” on 
page 29.

Straight and Curved Lines
Point Draw lines using round points are curved, and lines using square points are 
straight. Lines and areas can have both curved and straight sections:
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• To have any curves, a line must be defined by at least four points.
• To have any curves, an area must be defined by at least three points.

To change a round point to a square point
�  Hold down the Shift key and click the point without moving it.

When adjacent points are square, the line between them is straight. This is useful 
if, for instance, a point was not added as a corner at the desired place.

How to change a square point to a round point
�  Hold down the Shift key and click the point without moving it.

There must be at least two round points next to each other to make a line curved, 
so if there is one round point between two square points then the lines to the 
round point are straight.

Note: If a line does not have enough points to make the desired section curved, 
insert an extra point to use for the curve.

Editing Individual Point Lines
In the Draw window of PREMIER+ ECQ™, all drawings are made up of lines or 
groups of lines (objects), and each line is defined by a series of points (nodes). You 
can select any individual line and change it by adjusting, adding or deleting points. 
You can also cut lines and groups of lines with the Knife .

Note: Use the Zoom Bar to zoom in close enough to see the separate points 
clearly.

Point types vary according to the form of the line.

Note: When a line is first drawn, the end points are round unless Shift was used.

Round Points
Round points indicate a curved line. 

Note: You can change a round point to a square point 
by holding down Shift and clicking the point. To 
change it back, hold down Shift and click the point again.

Point is a curve Point is a corner after Shift–click
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Square Points
Square points indicate a straight line with angled 
sections. 

Note: You can change a square point to a round point 
by holding down Shift and clicking the point. To change 
it back, hold down Shift and click the point again.

Edit Points
Use Edit Points  to change the position of the points on the currently selected 
line or area. Use Edit Points to change points created by any of the drawing tools.

Note: If you edit the points of a filled object, the fill will adjust to the new shape.

Select Edit Points

�  In the Design Tab  of the Design Panel , click Edit Points . 
�  Choose Objects > Edit Points > Edit Points.
�  Press ⌘E

Select and Move Points
1 In the Design Tab  of the Design Panel , click Edit Points . 
2 Click an object in the FilmStrip, or on the canvas, to select it and view its points. 
3 Drag the points to change the shape of the object.

Edit the Points in a Line
1 In the Design Tab  of the Design Panel , click Edit 

Points .
2 Click the line that you want to edit. Its points are 

displayed.
3 Drag a point to change the shape of the line. 
4 Lift the pen or release the mouse button to place the 

point in its new position.
The Edit Points tool is active until another feature is selected, or you use Control–click to 
deselect.
Note: Moving a round point affects the two sections of line to either side of that point. This 
ensures line smoothness. 

Reshaping a Curved Line
1 Draw a curved line.
2 In the Design Tab  of the Design Panel , click Edit 

Points . 
3 Click the line you just drew. The line is defined by a 

series of round points.
4 Drag one of the points in the middle of the line.
5 Move the point around freely. The line flexes not only up 

to the adjoining point, but to the next point on either side. (The line beyond the second 
point is unaffected.)
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6 Release the mouse. The line takes on the new shape.
7 Hold down Shift and click the points to either side of 

the point you were moving. They become square.
8 Move the point around again. This time the line to the 

far side of the square points does not flex.

Snap to Line
Snap to Line  is available as an option for Edit Points. When selected, if the 
mouse pointer is close to an existing line, the pointer will change to a diagonal 
bar  and the lines snap together.

Using Snap to Line
1 Use Freehand Draw  to draw two separate curved lines.
2 Click Edit Points .
3 Select the Snap to Line option .
4 Click one of the lines you just drew.
5 Drag one of the end points towards the middle of the other line. 

As it nears the line, the pointer changes to a diagonal bar .
6 Release the mouse or lift the pen. The two lines are neatly 

joined.
7 Click one of the round points in the middle of the line. Drag the 

point towards and over the other line. Note how the pointer 
changes as you pass over the other line.

Delete Points
Use the Delete Points  pointer  to remove points from the currently 
selected object outline.

• If a middle point is deleted, the line will be redrawn to follow the path between 
the points that are left. 

• If an end point is deleted from an open line, the line will be shortened and the 
next point in the line will become the end point. 

To Delete Points

�  In the Design Tab  of the Design Panel , click Delete Point , then click to 
delete points.

�  Choose Objects > Edit Points > Delete Points, then click to delete points.
�  Use Option–click (⌥) to delete a point at the selected position.

To remove all the points for an object, use Delete.

Delete a Point from a Line
1 Open the Design Tab  of the Design Panel .
2 Click Edit Points , then click the desired object to show the points that make it up.
3 Click Delete Points  to enable point deletion. Alternatively, when in Edit Points mode, 

use Option–click.
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4 Click the line that you want to edit. The points are displayed.

5 Move the pointer over one of the points in the lne. The pointer changes to the delete point 
pointer .

6 Click the place on the line where you want to delete the point. The points that you delete 
are removed and the line changes shape accordingly.

 
7 Change back to Edit Points  mode to drag the points for the object to alter its shape.

Insert Points
Use the Insert Points  pointer  to insert a point in the currently selected 
object.

Select Insert Points

�  In the Design Tab  of the Design Panel , click Insert Point , then click to 
insert points.

�  Choose Edit > Points > Insert Points, then click to insert points.
�  Use Command–click to add a point at the selected position.

Add a Point to a Line
1 Open the Design Tab  of the Design Panel .
2 Click Edit Points  to enable points editing.
3 Click the line that you want to edit. The points are displayed.
4 Click the Insert Points . The pointer changes to the Insert Points pointer .
5 Click the place on the line where you want to add a point. 

The line is reshaped accordingly. The Insert Points tool is active until another feature is 
selected, or you right-click to deselect.

Converting Point and Bezier Lines
Use the Convert functions to change between types of points in a line in Bezier 
Mode, or to change a Point Line to a Bezier Line, or a Bezier Line to a Point Line.

Click the line to display the points Click to add a point
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Note: For information on how to draw and adjust Bezier Lines, see “Bezier Draw” 
on page 29.

Convert Points to Curve
Use Convert Points to Curve  to change the selected point in a Bezier line to a 
Curve point (a point with handles that can be adjusted independently).

Select Convert Points to Curve

�  In the Design Tab  of the Design Panel , click Convert Points to Curve . 
�  Choose Objects > Points > Convert Points to Curve.

Change a Bezier Draw Point to a Curve Point
1 In the Design Tab  of the Design Panel  click Edit Points .
2 Click on an object created in Bezier Draw to show the points that make it up.
3 In the Points section of the Design Tab , click Convert Points to Curve .
4 Move the pointer over one of the points in your object. The pointer changes to the Convert 

Points to Curve pointer .
5 Click on the point. It now has two handles, and the dashed line between them is straight.
6 Click to adjust any other points that you want to change in your design.
7 Control–click and choose Finish Convert Points to Curve to deselect.
8 If desired, choose Convert Points to Curve  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 32.

Convert Points to Corner
Use Convert Points to Corner  to change the selected point in a Bezier line to 
a Corner point (a point with no handles).

Select Convert Points to Corner

�  In the Design Tab  of the Design Panel , click Convert Points to Corner . 
�  Choose Objects > Points > Convert Points to Corner.

Change a Bezier Draw Point to a Corner Point
1 In the Design Tab  of the Design Panel  click Edit Points .
2 Click on an object created in Bezier Draw to show the points that make it up.
3 In the Design Tab  of the Design Panel , select Convert Points to Corner .
4 Move the pointer over one of the points in your object. The pointer changes to the Convert 

Points to Corner pointer .
5 Click on the point. It now has no handles, and the sections of the line by it are straight.
6 Click to adjust any other points that you want to change in your design.
7 Control–click and choose Finish Convert Points to Corner to deselect.
8 If desired, choose Convert Points to Corner  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 32.
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Convert to Point Line
Use Convert to Point Line  to change the selected Bezier Line to a Point Line.

Note: The change takes place immediately.

Select Convert to Point Line

�  In the Design Tab  of the Design Panel , click Convert to Point Line .
�  Choose Objects > Convert to Point Line.

Change a Bezier Line to a Point Line
1 Click on an object created in Bezier Draw.
2 In the Design Tab  of the Design Panel , click Convert to Point Line . 

The line changes to a standard Precise Create line immediately.

Note: Curved points are added to the line when it is converted. If you change your mind, use 
Undo rather than converting back. 

3 If desired, select another object and choose Convert to Point Line again to repeat.

Convert to Bezier Line
Use Convert to Bezier Line  to change the selected Point Line to a Bezier Line. 
The change takes place immediately.

Note: A smoothly drawn line with the minimum of points is more likely to produce 
a good result.

Select Convert to Bezier Line

�  In the Design Tab  of the Design Panel , click Convert to Bezier Line .
�  Choose Objects > Convert to Bezier Line.

Change a Point Line to a Bezier Line
1 Click on an object created in Point Mode.

Note: This is an object that was created with Quick Create, Freehand 
Create or drawn by placing points in Precise Create.

2 In the Design Tab  of the Design Panel , click Convert to 
Bezier Line . The line changes to a Bezier line immediately.
Note: If you change your mind, use Undo rather than converting back.
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Note: The number of points in the Bezier line will depend on the 
number of points in the original line. Delete points and adjust the 
handles on the remaining points to optimize the Bezier line.
If desired, select another object and choose Convert to Bezier Line 
again to repeat.
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Knife 
Use the Knife tool  to cut the currently selected line, shape or group into two 
parts. One part is automatically selected.

Note: Any filled shapes are converted into lines when cut with the Knife. As the cut 
lines still have a fill type assigned to them, the fill is displayed again if those lines are 
joined to make another shape, or a different shape.

Select the Knife

�  In the Design Tab  of the Design Panel , click the Knife  button.
�  Choose Objects > Points > Knife.
�  Press ⌘K

Cut a Line with the Knife
1 Draw a sloping line.
2 In the Design Tab  of the Design Panel , click the Knife  button.
3 Drag across the line that you drew. A straight line representing the path of the cut is 

displayed.
4 Release the mouse to cut diagonally across the line with the Knife. The line is divided in two, 

as can be seen in the FilmStrip.

5 Control–click to finish using the Knife. One section is selected
The Knife can also be used to cut groups. Load a design from the Design 
Gallery , then cut it with the Knife. You can now select and move some of the 
objects separately.

Note: Use the Knife to remove an unwanted section of a drawing, then join the 
remaining lines to make a single line.

Join
Use Join  to join two open lines together.

Note: You cannot join closed lines (shapes) with Join.

Join lines together with Join

�  In the Design Tab  of the Design Panel , click the Join  button, then click 
the two handles to be joined, or drag one on top of the other.

Select the line Draw the cut line Control–click to end cutting
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Joining Two Lines
1 Draw several lines with different colors.
2 In the Design Tab  of the Design Panel , click Join .

All open line endings are highlighted with a circular handle.

3 Click the end handle of one of the lines to be joined.
Note: You can also drag one handle on top of the other.

4 Click the end handle of the other line to be joined.
The two lines are joined with a straight section, and the joined line takes on the color of the 
second line selected.

If you Join the two ends of the same line, a closed area is formed.
5 Right-click to deselect.

Select Objects
In PREMIER+ ECQ™, designs are made up of a sequence of lines and areas. Each 
area or line is defined by a number of points that can be seen on the canvas. The 
selected object is highlighted in the FilmStrip.

Draw some lines Click Join  to highlight the line ends

Click the handle for the first line to join Click to join the two lines
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Select an Object to Edit
�  On the canvas, click an object to show a select box or the points that make it up, 

and check it in the FilmStrip. 
�  Click an object in the FilmStrip. It is highlighted on the canvas.

Step Through Designs
�  Click an object in the FilmStrip and use the up and down arrow keys on the 

keyboard to step through all the objects in sequence. 

Select Several Objects
�  Click the top of a sequence of objects selected in the FilmStrip, then hold the Shift 

key and click the bottom of the desired sequence (Shift-click).
�  Hold the Command key and click the desired objects (Command-click). 

FilmStrip
In the FilmStrip you can view the numbered sequence of objects, select an object, 
change the sequence of objects, select objects to display, delete objects, insert 
Color Changes and Stops, view the properties of the selected object and change 
the properties of objects globally or in a selected group.

To open the FilmStrip
�  Click the FilmStrip button  on the toolbar.
�  Choose View > Show FilmStrip Panel

View the name of the object

Objects are shown by their
shape 

Use the Layout Order buttons
to move objects in the FilmStrip
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Moving an object up and down the FilmStrip does not change the position of the 
object on the canvas. However, it may change the appearance of the design 
according to whether or not it changes the overlap with adjacent objects.

Move a selection of objects
�  Select several objects, then click the desired Layout Order button.

FilmStrip Items
Starting at the top, the FilmStrip shows the numbered sequence of objects in the 
design. The last object in the design is at the bottom of the list, together with the 
Layout Order functions. 

The currently selected object is highlighted in the FilmStrip, and objects can be 
selected directly in the FilmStrip.

Object
Each object is represented graphically, showing the shape of the object.

Object Name
The name of the object is shown.

Scroll Bar
Use the scroll bar to move rapidly up and down the FilmStrip.

Selecting Objects in the FilmStrip
1 To select an object, click it in the FilmStrip.

If necessary, use the scroll bar on the side of the FilmStrip to view the object, and click the 
pop-up arrow to open the Group it is in.
Note: When you edit or select a line in the drawing area it is also highlighted in the FilmStrip.

2 Alternatively, select objects using the keyboard. Click on the FilmStrip, and use the arrow 
keys to step up and down the list by one object at a time.

3 To select several objects that are next to each other, press the Shift key, and click the start 
and end object in the sequence. 

4 To select objects that are not next to each other, press the Command key and click the 
desired objects.

Change the Sequence of Objects
Objects and groups of objects can be moved up and down the 
FilmStrip with the Layout Order buttons. This changes the 

To learn how to Go to

Change the sequence of objects in the 
FilmStrip

See “Change the Sequence of Objects” on 
page 55.

Move an object or group of objects 
within the FilmStrip

See “Move an Object With the Layout Order 
Buttons” on page 56.
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order of the objects, and also changes the order in which the final design is 
created.

Objects can only be moved within their current group within the FilmStrip. To 
move an object outside its group, Cut and Paste it. Alternatively, use Ungroup, 
move the object, and Group the remaining objects again.

Note: To delete an object, select it in the FilmStrip and choose Edit > Delete.

Layout Order

Move Forwards
Move Forwards  brings the selected object(s) one step down the FilmStrip.

�  At the bottom of the FilmStrip click Move Forwards .
�  Choose Objects > Layout Order > Move Forwards.
�  Press ⌘↓

Move Backwards
Move Backwards  brings the selected object(s) one step up the FilmStrip.

�  At the bottom of the FilmStrip click Move Backwards .
�  Choose Objects > Layout Order > Move Backwards.
�  Press ⌘↑

Move to Front
Move to Front  places the selected object(s) at the bottom of the FilmStrip.

�  At the bottom of the FilmStrip click Move to Front .
�  Choose Objects > Layout Order > Move to Front.
�  Press ⇧⌘↓

Move to Back
Move to Back  places the selected object(s) at the top of the FilmStrip.

�  At the bottom of the FilmStrip click Move to Back .
�  Choose Objects > Layout Order > Move to Back.
�  Press ⇧⌘↑

Move an Object With the Layout Order Buttons
1 Click the desired object. It is highlighted in the FilmStrip.
2 Click Move Backwards  to move the object one step up the FilmStrip (towards the first 

stitch object in the design). A bar moves up the list to show the new position.

Note: Move Forwards  moves the object one step down the FilmStrip. Move to Back  
makes the object the first created, and Move to Front  the last.

3 Move the object to the desired position.
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Select a Block of Objects
The select functions in the toolbar allow you to select a block of objects. A 
selected block of objects can be resized, rotated, skewed, mirrored, moved, 
copied and cut.

�  Click on an object in the FilmStrip or canvas to select it. Command–click or Shift–
click in the FilmStrip to select additional objects individually or in a sequence. 

�  Use the Select Mode tools to replace, add to, or remove from your selection. 
Replace Selection  replaces the selected objects, Add to Selection  adds the 
new selection to the selected objects, and Remove from Selection  removes the 
new selection from the selected objects.

Note: Use Control–click to finish using a select tool, or select a different create or 
select tool.

When a block has been selected, it has a selection box around it on the canvas. 
The selection box has handles which are used to resize, rotate and flip the block.

Move and Resize a Block of Objects
�  Drag inside the block to move it. 
�  Drag the square corner handles  to resize the block. 

Note: Hold down the Shift key as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

Object Select Click to select the desired object.

Box Select Click and drag to draw a rectangle around the area you want 
to select. 

Freehand Select Click and drag to draw an irregular outline around the desired 
area.

Point Line Select Click a series of points to create an irregular outline of straight 
or curved lines around the desired area.

Select All Select all visible objects in the drawing with one click.

Replace Selection Replace the currently selected area with the new selection.

Add to Selection  Add the new selection to the currently selected area.

Remove from 
Selection

Remove the new selection from the currently selected area.

Flip Vertical Handle

Rotate
Handle

Resize
Handle

Flip
Horizontal

Handle

Center of Rotation Skew Handles
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�  Drag the round rotate handle  to rotate the block freely. 
�  Click the triangular handles to flip the block horizontally  or vertically .
�  Drag either of the Skew handles  to reshape the selected block.

Note: When making a selection, only objects that are completely enclosed by the 
selection line (box, freehand line) are included in the selection. If you cut across a 
line of shape when making a selection, it is not included because it was not 
completely enclosed in the selection.

Inserting or Pasting a Block
When a new selection is added to a design by paste, duplicate, or one of the insert 
functions, it is automatically selected as the current block.

To Deselect a Block
�  Click the canvas outside a block to deselect it. The selection box around the block 

disappears. 
�  Control-click to deselect a block and also turn off the current select function.

Object Select
With Object Select , click to select the desired object. 

Note: Object Select is also activated automatically when a block is pasted.

Select Object Select
�  In the toolbar, click Object Select . 
�  Choose Edit > Object Select.

Box Select
With Box Select , drag to draw a rectangle around the area you want to select. 
Only objects that are completely enclosed by the selection line are selected.

Select Box Select
�  In the toolbar, click Box Select . 
�  Choose Edit > Box Select.

Select an Area with Box Select
1 In the toolbar, click Box Select .
2 Drag to draw a rectangle around the area you want to select.
3 Lift the pen or release the mouse when the required objects are enclosed. They become the 

current selection, as indicated by a rectangle with handles.
4 If you want to make a new selection, draw a new box around the required objects.

Note: Use Command–click to add or remove an area to your selection.
5 Control–click and select Finish Box Select to cancel the Box Select tool.

Note: Use Add to Selection  with any select function to increase the area of selected 
objects, or use Remove From Selection  to make the currently selected area smaller.
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Freehand Select
With Freehand Select , drag to draw an irregular outline around the desired 
area. Only objects that are completely enclosed by the selection line are selected.

Select Freehand Select
�  In the toolbar, click Freehand Select . 
�  Choose Edit > Freehand Select.

Select an Area with Freehand Select
1 In the toolbar, click the Freehand Select button . The Freehand Select pointer  is 

displayed.
2 Drag to draw a line around the required objects, and lift the pen or release the mouse 

button to close the area. The objects inside the line are selected, as indicated by a rectangle 
with handles.
Note: The line is closed automatically by a straight line between your start point and the 
point. If the start and end points are not close enough, you may leave out some objects by 
accident.

3 To make a new selection, draw a new line around the required objects.
Note: Use Command–click to add or remove an area to your selection.

4 Control–click and select Finish Freehand Select to cancel the Freehand Select tool.

Note: Use Add to Selection  with any select function to increase the area of selected 
objects, or use Remove From Selection  to make the currently selected area smaller.

Point Line Select
With Point Line Select , place points to select an area of the drawing of any 
shape. Only objects that are completely enclosed by the selection line are selected.

Point Line Select may be easier to use than Freehand Select for precise selections.

Select Point Line Select
�  In the toolbar, click Point Line Select . 
�  Choose Edit > Point Line Select.

Select an Area with Point Line Select
1 In the main toolbar, click the Point Line Select  button. The pointer changes to the Point 

Line Select pointer .
2 Click to place the first point, and the pointer changes to the point pointer .
3 Click to place a series of points around the required objects.

Note: As you click the third point on the line, the line becomes curved. The line may ’swing’ 
while you place points. Just carry on, you can adjust it afterwards.

4 Use Shift–click to place square points for straight lines.
5 Move the pointer over one of the points on the line. The pointer changes to the Move 

Points pointer . Adjust the point as desired.
Note: When the Move Points pointer is active you can adjust existing points. If you click 
while the point pointer  is active, another point is added to the line.

6 Move the pointer over the first point that you placed, the pointer changes to a cross .
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7 Click to surround the area with a selection box.
8 If you want to make a new selection, complete the current selection and then place a new 

line around the required objects.
Note: Use Command–click to add or remove an area to your selection.

9 Control–click and select Finish Point Line Select Tool to deselect the function.

Select All
Select All  selects all visible objects in the design.

Select Select All
�  In the toolbar, click Select All Visible . 
�  Choose Edit > Select All.
�  Press ⌘A

Selecting Objects with Select All
1 In the main toolbar, click Select All button . 

The currently visible objects are selected, as indicated by a rectangle with handles.
2 After using Select All, the previously active selection tool, or Box Select, is active.

Deselect All
Deselect All  deselects every selected object, including any that are outside the 
canvas.

To Deselect All
�  In the toolbar, click Deselect All . 
�  Choose Edit > Deselect All.
�  Press ⇧⌘A

Replace Selection
Use Replace Selection  to replace the currently selected objects with the new 
selection. 

To change the selection with Replace Selection
�  Click Replace Selection  in the toolbar, and select several objects. Click one of 

the selection tools and select a few different objects. The new selection replaces 
the old one.

�  Choose Edit > Select Mode > Replace Selection.

Replace a Selection
1 Place several objects on the canvas.
2 Use Box Select  (or another selection tool) to select some of these objects.
3 Ensure that Replace Selection  is selected.
4 Using Box Select , select some different objects.

The new selection replaces your old selection.
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Add to Selection
Use Add to Selection  to add the new selection to the currently selected 
objects. 

To change the selection with Add To Selection
�  Click Add to Selection  in the toolbar, and select several objects. Click one of 

the selection tools and select a few different objects. The new selection is added 
the old one.

�  Choose Edit > Select Mode > Add to Selection.

Add Objects to a Selection
1 Place several objects on the canvas.
2 Use Box Select  (or another selection tool) to select some of these objects.
3 Click Add to Selection .
4 Using Box Select , select some different objects.

The new selection is added to your old selection.

Remove from Selection
Use Remove from Selection  to remove the new selection from the currently 
selected objects.

To change the selection with Remove From Selection
�  With several objects selected, in the toolbar click Remove from Selection . 

Click one of the selection tools and select objects within that selection. The 
objects you selected are removed from the selection.

�  Choose Edit > Select Mode > Remove from Selection.

Remove Objects from a Selection
1 Place several objects on the canvas.
2 Use Box Select  (or another selection tool) to select some of these objects.
3 Click Remove From Selection .
4 Using Box Select , select some of the objects within your selection.

The new selection is removed from your original selection.

Modify a Block of Objects
Move a Block of Objects
You can move a selected block using drag, or nudge. Click inside the block and 
drag it to the required position, or use the arrow keys to nudge it into place.

If you accidentally move the center of rotation , simply drag it inside the 
selection box again.

Note: If Snap to Grid is enabled, the block of objects will snap to the grid when 
moved.
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Moving a Block of Objects
1 Click anywhere inside the selection and drag it to the required position. The rectangle 

around the selection is dragged with the pointer .
2 Lift the pen or release the mouse button to drop the selection in place. The selected objects 

are redrawn in their new location.
3 Alternatively, you can use the arrow keys to nudge the selection into position, then click 

outside the block to place it.

Resize a Block of Objects
Drag one of the square corner handles  to resize.

Resizing a Block of Objects
1 Drag any of the square resize handles.

To keep the selected objects in proportion, hold down the Shift key and then drag the 
selection.

2 Lift the pen or release the mouse button, and then release the Shift key if you used that to 
keep the proportions. The selection is redrawn at its new size.
Note: Hold down the Option key to resize from the center.

Skew a Block of Objects
Skew a block of objects vertically or horizontally using the Skew handles  to the 
right of and below the Center of Rotation. Drag either handle to reshape the 
selection box, and the drawing.

How to Skew a Block of Objects
1 Move the pointer over the diamond shaped  horizontalskew handle. 

The pointer becomes a vertical double-headed arrow .
Note: When the vertical skew handle is used, the pointer becomes a 
horizontal arrow .

2 Drag to skew the drawing.
3 Adjust the skew, then release the mouse.

When you release the mouse the selection box is redrawn as a square 
in the new position.

Mirror Vertical Handle

Rotate
Handle

Resize
Handle

Skew
Handle

Mirror
Horizontal

Handle

Center of
Rotation
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4 Drag again to make any further adjustments.
Note: If you mirror a skewed object, this applies to the original shape before the skew was 
applied. To apply it after the skew, deselect and reselect the object.
Otherwise, if the skewed object was originally symmetrical only the mirror handle may 
appear to move.

Mirror a Block of Objects
Mirror a block of stitches vertically or horizontally using the flip handles on the 
block selection box.

Horizontally Flip Block
�  Click the Flip Horizontal handle  to mirror a block horizontally.

Vertically Flip Block
�  Click the Flip Vertical handle  to mirror a block vertically.

Rotate a Block of Objects
�  Drag the rotation handle to rotate the block freely to any angle.

The selection box around the block is rotated around its center. The block is 
redrawn in its new position.

Move the Center of Rotation
The center of rotation  is initially shown in the middle of the block. You can 
drag it to any position in the drawing. This changes the pivot point around which 
the block rotates.

Rotate 45
Rotate 45  rotates the selected block of objects in 45 degree steps around the 
Center of Rotation .

To rotate a block of objects freely on the canvas, see “Rotate a Block of Objects” 
on page 63.

To Rotate a Block of Objects by 45 Degrees

�  In the Design Tab  of the Design Panel , click Rotate 45 .

�  Select the block of objects, then choose Objects > Rotate 45.

Undo to return to the previous angle.

Transform
Use Transform  to open the Transform dialog, where you can show and change 
the size, rotation and skew of the selected block.

To open the Transform dialog

�  In the Design Tab  of the Design Panel , click Transform .
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�  Select the block of objects, then choose Objects > Transform.

Transform Dialog
Use the Transform dialog to show and change 
the size, rotation and skew of the currently 
selected block.

Use Undo to reverse your changes.

Size
Show and change the height  and width , 
or height  and width  percentage of the 
selected block.

Proportional
Use this option to keep the relative Height and 
Width in proportion when either is changed.

Rotate
Enter an angle , from 0 to 359 degrees, in the Angle box. The preview shows the 
selected angle.

Note: If desired, move the center of rotation before rotating.

Resize a Flower Drawing
1 In the Insert tab  of the Design Panel  click to 

open the Design Gallery .
2 In the viewer, scroll to the Flowers and Leaves 

Category, and select a flower design.
3 Click Insert to load the flower design.
4 Click Close to close the Design Gallery.
5 In the toolbar, ensure that Object Select  is active 

and that the flower is selected.
6 Open the Design Tab  of the Design Panel .
7 Click Transform . The Transform dialog appears.
8 In the Size section, ensure that Proportional  is 

selected (locked).
9 Change the Height percentage to 75%. The Width 

percentage will decrease by the same amount.
10 Click anothe text box to change the focus. In the background the flower changes in size.
11 In Rotate, click and hold on the up arrow. The flower rotates.
12 Change the width and height percentage Skew to reshape the flower design.
13 Click Close. The flower is using your new settings.
14 Click outside the select box to deselect the flower drawing.

Changing Colors
Once objects have been selected, the line and fill color can be changed. 
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Select a block to change its properties in the Design Panel.

Change the Color of a Block
1 Select a block of objects of varying colors.

2 In the Design Tab  of the Design Panel , click the Line color, then select a new color 
in the Colors Window. See “Choosing and Changing Colors” on page 26.
Note: To select a new color for a fill, click Fill color, the select a new color in the Colors 
Window.

3 Click OK to apply the new color to your selected block.

Delete
Use Delete to remove the currently selected object or objects from the design. 
Select the object on the canvas or in the FilmStrip or select multiple objects with 
one of the block selection methods (Box Select, Freehand Select, Point Line Select 
or Select All).

Note: Use Delete Points  to delete single points. (See “Delete Points” on 
page 47.)

To delete the selected objects

�  Click Actions  on the toolbar and choose Delete.
�  Control–click the selected object and choose Delete.
�  Choose Edit > Delete.
�  On full-size keyboards, press Delete ⌦. 
�  On Mac portable keyboards, press Function–Delete or Function–Backspace 

(fn ⌫ ).

Alignment Features
Use the alignment features to position parts of your drawing in the canvas.
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Center In Canvas
Use Center In Canvas  to move the selected objects or group of objects to the 
center of the canvas.

To use Center In Canvas

�  Select the object to be centered, then in the Design Tab  of the Design 

Panel , click Center In Canvas .
�  Select the object to be centered, then choose Objects > Center In Canvas.

Precise Alignment Tools
Use the Alignment tools on the Design Tab  to align objects precisely. Objects 
can be aligned horizontally or vertically. They can also be centered.

Note: The Alignment tools are only available when more than one object is 
selected. See “Multiple Select” on page 68.

�  Select the objects that you want to align, then use an alignment tool.

Horizontal Alignment

Align Left
Use Align Left  to align all selected objects with the left edge of the design 
furthest to the left.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Align Left .
�  Select the objects that you want to align, then choose Objects > Horizontal 

Alignment > Align Left.

Align Center
Use Align Center  (Center Horizontally) to center all selected objects 
horizontally relative to each other.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Align Center .
�  Select the objects that you want to align, then choose Objects > Horizontal 

Alignment > Align Center.

Align Right
Use Align Right  to align all selected objects with the right edge of the design 
furthest to the right.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Align Right .
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�  Select the objects that you want to align, then choose Objects > Horizontal 
Alignment > Align Right.

Distribute Horizontally
Use Distribute Horizontally  to align all selected objects to be equally spaced 
horizontally.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Distribute Horizontally .
�  Select the objects that you want to align, then choose Objects > Horizontal 

Alignment > Distribute Horizontally.

Vertical Alignment

Align Top
Use Align Top  to align all selected objects with the top edge of the highest 
design.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Align Top .
�  Select the objects that you want to align, then choose Objects > Vertical 

Alignment > Align Top.

Align Middle
Use Align Middle  (Center Vertically) to center all selected objects vertically 
relative to each other.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Align Middle .
�  Select the objects that you want to align, then choose Objects > Vertical 

Alignment > Align Middle.

Align Bottom
Use Align Bottom  to align all selected objects with the bottom edge of the 
lowest design.

�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Align Bottom .
�  Select the objects that you want to align, then choose Objects > Vertical 

Alignment > Align Bottom.

Distribute Vertically
Use Distribute Vertically  to align all selected objects to be equally spaced 
vertically.
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�  Select the objects that you want to align, then in the Design Tab  of the Design 

Panel , click Distribute Vertically .
�  Select the objects that you want to align, then choose Objects > Vertical 

Alignment > Distribute Vertically.

Multiple Select and Groups
Multiple Select
Use multiple select to select more than one object at a time. 

The selected objects are surrounded by a selection box with a dashed outline. The 
whole selection can be scaled, rotated and mirrored. 

Note: If you click outside the selection box, the objects become separate. Use 
Undo, or select them again to recreate the multiple selection.

Select Several Objects
�  In the FilmStrip, hold down the Command key and click the desired objects.
�  Use one of the multiple select tools in the Select area.

A selection box is placed around the selected objects.

Grouping Selected Objects
In PREMIER+ ECQ™, you can edit objects individually, in a selected block, or in 
groups which remain as a selection after saving. To reshape or change the 
properties of an individual object inside a group, select it on the FilmStrip.

Note: When a design including groups is loaded using Insert or Open, all sections 
are grouped together, ready for moving, resizing and so on.

Group
Use Group  to make a more permanent group of all the currently selected 
objects. Use Group to group the objects permanently, or to make a temporary 
Group while moving or editing them.

Note: A group can be modified in the same 
way as a selection. You can move, resize, 
mirror and rotate it.

Group  can only be used in conjunction 
with one of the selection tools.

The grouped objects are surrounded by a 
selection box. The group can be scaled, 
rotated and mirrored.
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Note: If you click outside the selection box, and then click one of the objects within 
the group, the objects will still be grouped.

Gallery designs  are made from groups. 
You can use the FilmStrip to see the objects 
inside group structures such as the design 
Hearts in the Objects Category.

Create a Group of Objects
�  Select several objects in the FilmStrip or on the canvas, then click Group .
�  Select several objects, then choose Objects > Group > Group.
�  Press ⌘G

Group Several Objects
1 In the Design Tab  of the Design Panel , use Freehand 

Draw  to draw several short lines in the drawing area.
2 Look at the Group area in the toolbar. The tools are currently 

dimmed (unavailable).
3 Use Box Select  to drag a rectangle around the lines to select 

them. The Group tools are now active.

4 While the lines are selected as a block, in the toolbar click 
Group . The block is changed into a group.

5 Move, rotate and resize the group as a single unit.
6 Click outside the group to deselect it. The Box Select tool is now 

active again, and Group is dimmed.
Note: In the same way that an object partially outside the selection 
does not become part of a block, only objects fully inside the 
selection can become part of a group.

Highlighting a Group or Line
You can select existing objects on the canvas when a selection tool is active.

1 Place a mixture of lines and groups in the drawing 
area.

2 Deselect the drawing tool.
3 Click outside the drawing area to deselect 

everything.
4 Click to select a line. If it is part of a group the 

whole group will be displayed as a block. If it is not, 
the line will form a block on its own.

5 Move the pointer over the canvas. As it goes over a 
selected line the pointer changes from an arrow 

 to a four-headed arrow .
6 To select all objects at once, click Select All .

You can view the complete structure of your 
drawing in the FilmStrip.
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Ungroup
Use Ungroup  to split the selected group into the objects which make it up.

Note: Ungroup can only be used when a group is selected.

Ungroup some objects
�  Select a Grouped object in the FilmStrip or on the canvas, then click Group .
�  Select a Grouped object, then choose Objects > Group > Ungroup.
�  Press ⇧⌘G

Ungroup Grouped Objects
1 Open the Insert Tab  of the Design Panel .
2 Click to select Design Gallery .
3 In the Design Gallery dialog, load a 

design onto the canvas and click 
Close.
The Gallery design is displayed as a 
group in the drawing area. Note 
that Group is now active in the 
toolbar.

4 Move the Gallery design around 
the screen. It moves as one unit.

5 In the toolbar click Ungroup . 
The group is now a block.

6 Move the Gallery design. As it is a 
block it moves in one piece.
Note: While the block is still selected you can reverse the effects of Ungroup by using either 
Group or Undo.

7 Click outside the Gallery design. A box is no longer displayed around the design.
8 Click inside the Gallery design again. This time only a part of the design is selected. You can 

move it separately.

Use Ungroup followed by Delete, then Group again to remove an unwanted section from a 
drawing.
If a piece of a drawing is accidentally left behind when you move it, use Undo and Group 
before trying again.

A Gallery design is a single Group When Ungrouped it is a block. You 
can move a part separately
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Ungroup a Group of Objects
�  Select a Group, then click Ungroup .
�  Select a Group, then choose Objects > Group > Ungroup.
�  Press ⇧⌘G

Ungroup All
Use Ungroup All  to split all the groups within the selected group into their 
individual lines and areas.

Use Select All  and then Ungroup All to Ungroup whole drawings.

Note: You can use Undo to reverse the effects of Ungroup All.

Ungroup all grouped objects
�  Select a Group, then click Ungroup All .
�  Select a Group, then choose Objects > Group > Ungroup All.
�  Press ⌃⌘G

Combine
Make Holes
Use Make Holes  to create a hole in the fill for a shape. This is done by 
combining the paths (lines) for the selected objects. Make Holes is only enabled 
when more than one filled shape is selected.

Note: The shapes should overlap for Make Holes to show an effect.

Make Holes in filled objects
�  Select two overlapping filled objects on the canvas, then click Make Holes .
�  Select two overlapping filled objects on the canvas, then choose Objects > 

Combine > Make Holes
�  Press ⌘B

Use Make Holes to Create a Filled Shape with a Hole
1 Use Freehand Draw  or Insert Shapes  to draw two filled shapes.

Note: Make Holes is dimmed (unavailable) while you do this.
2 Resize one of the shapes so that it will fit entirely within the other shape (for example, a 

circle within a circle).
3 Move the smaller shape on top of the larger shape.
4 Use Box Select  to select both shapes as a block. Make Holes is now available.

You can check in the FilmStrip to see that both shapes are selected.
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5 Click Make Holes . The shape within a shape is now a filled area with an unfilled hole in it.

Uncombine
Use Uncombine  to break apart an object combined with Make Holes .

Uncombine combined objects
�  Select a combined object in the FilmStrip or on the canvas, then click 

Uncombine .
�  Select a combined object, then choose Objects > Combine > Make Holes
�  Press ⇧⌘B

Uncombine a Combined Object
1 Use one of the selection tools to select an object combined with Make Holes .
2 In the toolbar click Uncombine . 

The combined filled area is split into separate overlapping shapes, and any holes in fill areas 
have now gone.
Note: The filled areas remain the same colors that they were when combined.

Cut, Copy and Paste
Once objects have been selected with Box Select, Point Line Select or Freehand 
Select, they can be cut and copied. The selection of objects on the clipboard can be 
pasted as many times as desired on the canvas of PREMIER+ ECQ™.

Note: Only objects that are completely enclosed by the selection line are selected. 

Clipboard
When objects are copied and cut they are placed on the Clipboard. The selection 
of objects on the clipboard can be pasted as many times as desired within 
PREMIER+ ECQ™.

Cut
Use Cut to cut the selected part of the drawing to the clipboard, where it can be 
pasted into the same file or a new drawing.

Note: Cutting to the clipboard replaces the contents previously stored there.

Draw a filled shape Add a filled shape inside Select Make Holes
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�  Click Actions  on the toolbar and choose Cut.
�  Control–click and choose Cut.
�  Choose Edit > Cut.
�  Press ⌘X

Copy
Use Copy to make a copy of the selected part or all of the drawing and place it on 
the clipboard, where it can be pasted into the same file or a new drawing.

Note: Copying to the clipboard replaces the contents previously stored there.

�  Click Actions  on the toolbar and choose Copy.
�  Control–click and choose Copy.
�  Choose Edit > Copy.
�  Press ⌘C

Paste
Use Paste to place part or all of a drawing that has been cut or copied to the 
clipboard onto the screen. 

Note: The pasted area appears in a highlighted box, ready to be moved or altered.

Use Paste to paste the objects on the clipboard back into the design.

�  Click Actions  on the toolbar and choose Paste.
�  Control–click and choose Paste.
�  Choose Edit > Paste.
�  Press ⌘V

Duplicate Selected
Use Duplicate Selected to make a copy of the selected object or block. The copy is 
automatically pasted on the canvas below and to the right of the original.

To duplicate the selected object

�  Select the object or block, then click Actions  on the toolbar and choose 
Duplicate Selected.

�  Choose Edit > Duplicate Selected.
�  Control–click an object and choose Duplicate Selected.

Undo and Redo
Undo
Use Undo to reverse the last action that has been applied to the picture on the 
screen, such as moving, deleting or mirroring an area. Unlimited Undos are 
possible. Every time you use Undo, the previous action is reversed. If you are not 
satisfied with the result of the Undo, you can use Redo.
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Note: The Zoom commands cannot be reversed using Undo.

To use Undo

�  Click Actions  on the toolbar and choose Undo.
�  Choose Edit > Undo.
�  Press ⌘Z
�  Control–click and choose Undo.

Note: When using Undo from the Edit menu, the name of the specific action to be 
undone is listed.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not 
satisfied with the result of the Redo, use Undo. 

To use Redo

�  Click Actions  on the toolbar and choose Redo.
�  Choose Edit > Redo.
�  Press ⇧⌘Z
�  Control–click and choose Redo.

Note: When using Redo from the Edit menu, the name of the specific action to be 
redone is listed.
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7Multiplying Designs

Create multiple copies of drawings as a circle, line or grid with 
Multiply. Reflect and rotate the copied designs.

Use Multiply  to repeat drawings or actions automatically by reflecting across 
and/or down, and by rotating. Symmetrical designs can be created quickly and 
easily. All changes in the drawing, such as adding, editing, pasting and removing 
lines and groups are multiplied.

Note: You can use the select tools, and Group and Ungroup, while Multiply is 
active.

Multiply can reflect or rotate images. Existing objects are not affected, but the 
selected objects or any new object that is either drawn or pasted in is reflected or 
rotated. The blue Multiply reflection lines are shown on the canvas when Multiply 
is enabled.

Note: Try drawing and inserting designs while Multiply is active.

To start Multiply

�  In the Multiply Tab  of the Design Panel , click Enable Multiply .

Use Multiply to Create Copies of a Design
1 Load or draw a design.

Place multiplied objects on canvas

Set options for Horizontal and Tile

Set options for Multiply in Circle

Choose a Multiply mode

Set options for Vertical and Tile

Multiply the selected objects
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2 Select the design with Box Select , Point Line Select , or 
Freehand Select .

3 Drag the design upwards and to the left to move it a short 
distance from the center of the canvas.

4 Click the Multiply Tab  in the Design Panel .
5 Click Enable Multiply . Your design is multiplied in a circle 

with four repeats. The reflected areas are marked by heavy 
horizontal and vertical blue lines.
Note: The initial settings are Circle  and four Repeats, without 
Mirroring.

6 In the Multiply Mode section click Horizontal . The three repeated designs are now 
either side of the original, and the blue Multiply lines run vertically.

7 In the Multiply Mode section click Vertical .
The three repeated designs lie above and below the original, and the Multiply 
lines run horizontally.

8 In the Multiply Mode section click Tile .
There are now 15 copies of your original design, forming a grid, with the original 
design within a blue outlined square.

9 If needed, move your original design within the blue square.
Note: This blue square forms the original area that is multiplied.
You can use the Mirror and Size options to reflect the multiplied designs, and to 
set the size of the zone within the blue lines.

10 Click Apply Multiply  to place the multiplied designs on the canvas.
Note: To go back to your original single design, use Undo after using Apply Multiply.

Multiply Mode
Use the Multiply Mode functions in the Multiply Tab  to set your Multiply style, 
and to enable Multiply.

Enable Multiply
Use Enable Multiply  to activate the Multiply options.

Note: Only new objects, or objects that were selected when Multiply was started, 
are affected by Multiply.
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Circle
Use Circle  to multiply designs in a circle, and to create kaleidoscope style 
patterns. 

Use the Circle Options to change the number of designs, and to mirror the 
designs.

Horizontal
Use Horizontal  to multiply designs along a horizontal line. 

Use the Horizontal Options to change the number of designs, the size of the 
Multiply zone, and to mirror the designs.

Vertical
Use Vertical  to multiply designs along a vertical line. 

Use the Vertical Options to change the number of designs, the size of the Multiply 
zone, and to mirror the designs.

Tile
Use Tile  to multiply designs within a horizontal and 
vertical grid, from a square blue Multiply zone. 

Use the Horizontal Options and the Vertical Options to 
change the number of designs, the size of the Multiply 
zone, and to mirror the designs.

Apply Multiply
Use Apply Multiply  to place the multiplied designs on the canvas.

Circle Options
The Circle Options enable you to set the number of repeats and reflect copies of 
the multiplied designs as facing pairs.

Repeats
Set the number of repeats for the multiplied circle of designs from 2 to 40. The 
initial number is 4.

Mirror
Use Mirror  to reflect the designs to form pairs. Each alternate copy of the 
design is reflected. This generally looks best if the number of Repeats is an even 
number.

Alternative Mirror
Use Alternative Mirror  to reflect the designs with a rotated axis.

Use the Multiply Circle Options
1 Choose File > New to open a new canvas.
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2 Load or draw a design.
3 Select the design with Box Select , Point Line Select , or 

Freehand Select .
4 Drag the design upwards and to the left to move it a short 

distance from the center of the canvas.
5 Click the Multiply Tab  in the Design Panel .
6 Click Enable Multiply . Your design is multiplied in a circle 

with four repeats. The reflected areas are marked by heavy 
horizontal and vertical blue lines.
Note: The initial settings are Circle  and four Repeats, without 
Mirroring.

7 In the Circle Options area, increase Repeats to 6.
There are now six blue Multiply lines.

8 Move your design so that it does not cross any of the blue Multiply lines.

9 In the Circle Options area, click Mirror .
Pairs of designs now face each other.

10 In the Circle Options area, click Alternative 
Mirror .
Note: Some of your designs may now be badly 
overlapping.

11 Move your original design so that it is between 
two of the blue Multiply lines, and over the 
central grid line.
Note: When using Mirror and Alternative 
Mirror, designs will overlap if they cross one of 
the blue Multiply lines.

12 Try using a different number of Repeats, and 
options with and without Mirroring.

13 Click Apply Multiply  to place the multiplied 
designs on the canvas.

Horizontal Options
The Horizontal Options enable you to set the number of repeats, set the Size of 
the Multiply zone, and reflect copies of the multiplied designs as facing pairs.

Without Mirror With Mirror With Alternative Mirror
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Note: The Horizontal Options are used with the Horizontal and Tile Multiply 
Modes.

Repeats
Set the number of repeats for the horizontal line of designs from 2 to 40.

Size
Use Size to set the width of the Multiply zone from 10.0.mm to 1000.0 mm. in 
steps of 0.1 mm.

Mirror
Use Mirror  to reflect the designs to form pairs. Each alternate copy of the 
design is reflected.

Use the Multiply Horizontal Options
1 In the View Tab  of the Design Panel , ensure that the Canvas is set to 100mm x 

100mm in size.
Note: This is the initial setting for the Canvas.

2 Load or draw a design.
3 Select the design with Box Select , Point Line Select , or Freehand Select .
4 Drag the design upwards and to the left to move it a short distance from the center of the 

canvas.
5 Click the Multiply Tab  in the Design Panel .
6 In the Multiply Mode section click Horizontal . 
7 Click Enable Multiply . Three repeated designs can be seen either side of the original. 

Blue Multiply lines run vertically.

The initial settings are 4 Repeats, with the Size of the Multiply zone set to 25.0mm.
8 Set Repeats to 5. At least one of your designs is outside the Canvas grid, and the central 

blue line may cross your design.

Pale blue lines mark out the other Multiply zones.
9 Set the Size to 20mm, so that the designs will fit within the Canvas grid.

Note: Use Size to fit designs within a Multiply zone. Increase the Size to move the designs 
further apart. Decrease the Size to move the designs closer together, and to overlap them.

10 Ensure that your original design is between the two central heavy blue lines, then click 
Mirror . The designs form facing pairs.

11 Move the central design to the right towards its reflected copy. The designs now overlap.
Note: It is often desirable to adjust the Size until designs are touching or very close together 
when creating an embroidery, as this will reduce the number of movement stitches.



80          PREMIER+ ECQ™   Multiplying Designs 

Vertical Options
The Vertical Options enable you to set the number of repeats, set the Size of the 
Multiply zone, and reflect copies of the multiplied designs as facing pairs.

Note: The Vertical Options are used with the Vertical and Tile Multiply Modes.

Repeats
Set the number of repeats for the horizontal line of designs from 2 to 40.

Size
Use Size to set the width of the Multiply zone from 10.0.mm to 1000.0 mm. in 
steps of 0.1 mm.

Mirror
Use Mirror  to reflect the designs to form pairs. Each alternate copy of the 
design is reflected.

Use the Multiply Vertical Options
1 In the View Tab  of the Design Panel , ensure that the Canvas is set 

to 100mm x 100mm in size.
Note: This is the initial setting for the Canvas.

2 Load or draw a design.
3 Select the design with Box Select , Point Line Select , or Freehand Select 

.
4 Drag the design upwards and to the left to move it a short distance from the 

center of the canvas.
5 Click the Multiply Tab  in the Design Panel .
6 In the Multiply Mode section click Vertical .

The three repeated designs lie above and below the original, and the Multiply 
lines run horizontally.
Note: The initial settings are 4 Repeats, with the Size of the Multiply zone set to 
25.0mm.

7 Set the Size to 20mm, to reduce the size of the Multiply zone.
8 Click Mirror , half of your designs are now upside down!

Note: Use Size to adjust the distance between your designs, and use Repeats to increase or 
decrease the number of designs.
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9 In the Multiply mode section, click Tile . Both the Horizontal and Vertical Options are 
now available.

10 Increase both the Horizontal and Vertical 
number of Repeats to 5.
Note: Your designs may show confusing 
overlapping.

11 Drag your original design into the center of 
the blue Multiply box.
Note: If your design is larger than the box, 
there will still be some overlapping. 
Increase the Horizontal or Vertical Size to 
prevent overlapping.

12 Try using a different number of Repeats, 
and different settings for Size and Mirror 
with both the Horizontal and Vertical 
Options.

13 Click Apply Multiply  to place the multiplied designs on the canvas.
Note: If you change to Circle  with a design in the center of the Canvas, all of the design 
copies will appear to collapse into the middle. Drag your original design up and towards the 
left, and your designs will spread out around the circle.



82          PREMIER+ ECQ™   Exporting Designs 

8Exporting Designs

Use the Export options to save your design as a picture, an 
embroidery, a design for a quilting robot, or for a cutter.

Use the options on the Export tab  to save your design as a picture, an 
embroidery, a design for a quilting robot, or for a cutter.

Use Export  to create the design in the desired format.

Exported File Type
Export your drawing as a design in one of the following formats:

• Picture 
• Embroidery with Fills 
• Embroidery Appliqué 
• Embroidery Outlines 
• Automated Quilting 
• Cutting Machine 

Picture
Use Picture  to export your drawing in SVG, PNG or JPEG format. Click 
Export  to create the file.

To create a Picture from your design

�  Create your drawing, then in the Export Tab  of the Design Panel  click 
Picture . Use Export  to save the picture in your chosen format.

Settings for the selected File Type

Create your Exported file

Selected File Type
Select a design type to Export
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Embroidery with Fills
Use Embroidery with Fills  to export your design as a filled embroidery. Use the 
Embroidery Options to choose the settings for the embroidered border, and the 
background fabric type to embroider on. Click Export  to create the file.

You can export embroideries as Husqvarna Viking / Pfaff .vp3, PREMIER+ .vp4, 
Brother/Baby Lock/Bernina PES (.pes), Compucon/Singer PSW (.xxx), Janome/
Singer (.jef), Melco Expanded (.exp), and Tajima (.dst).

Create a Filled Embroidery
1 Create a design.
2 Save the design. See “Save” on page 95.
3 In the Export Tab  of the Design Panel  click Embroidery with Fills .
4 In the Embroidery Options, choose a Fabric type from the pop-up menu. See “Embroidery 

Options” on page 86.
Note: The initial fabric type is Woven.

5 To use the same Line Type and Color for all of the lines in your embroidery, select (check) 
Identical Lines, then choose a color, a Line Type, and the stitch settings for the line.
Note: Fills and their colors are taken from your original drawing.

6 Click Export . The Export dialog appears.
7 Select an embroidery format from the pop-up menu.
8 Browse to the folder for your designs.
9 Click Save.

The embroidery is saved in your chosen folder.

Embroidery Appliqué
Use Embroidery Appliqué  to export your design as an appliqué embroidery. 
Use the Embroidery Options to choose the settings for the embroidered border, 
and use the Appliqué Options to set the appliqué Method. Click Export  to 
create the file.

You can export embroideries as Husqvarna Viking / Pfaff .vp3, PREMIER+ .vp4, 
Brother/Baby Lock/Bernina PES (.pes), Compucon/Singer PSW (.xxx), Janome/
Singer (.jef), Melco Expanded (.exp), and Tajima (.dst).

Create an Appliqué Embroidery
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Embroidery Appliqué .
4 In the Embroidery Options, choose a Fabric type from the pop-up menu. See “Embroidery 

Options” on page 86.
Note: The initial fabric type is Woven.

5 To use the same Line Type and Color for all of the lines in your embroidery, select (check) 
Identical Lines, then choose a color, a Line Type, and the stitch settings for the line.

6 In the Appliqué Options, choose an Appliqué Method, and set a Margin. See “Appliqué 
Options” on page 87.
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7 Click Export . The Export dialog appears.
8 Select an embroidery format from the pop-up menu.
9 Browse to the folder for your designs.
10 Click Save.

The appliqué embroidery is saved in your chosen folder.

Embroidery Outlines
Use Embroidery Outlines  to export your design as an outline embroidery. Use 
the Embroidery Options to choose the settings for the embroidered border, and 
the background fabric type to embroider on. Click Export  to create the file.

You can export embroideries as Husqvarna Viking / Pfaff .vp3, PREMIER+ .vp4, 
Brother/Baby Lock/Bernina PES (.pes), Compucon/Singer PSW (.xxx), Janome/
Singer (.jef), Melco Expanded (.exp), and Tajima (.dst).

Create an Outline Embroidery
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Embroidery Outlines .
4 In the Embroidery Options, choose a Fabric type from the pop-up menu. See “Embroidery 

Options” on page 86.
Note: The initial fabric type is Woven.

5 To use the same Line Type and Color for all of the lines in your embroidery, select (check) 
Identical Lines, then choose a color, a Line Type, and the stitch settings for the line.

6 Click Export . The Export dialog appears.
7 Select an embroidery format from the pop-up menu.
8 Browse to the folder for your designs.
9 Click Save.

The outline embroidery is saved in your chosen folder.

Automated Quilting
Use Automated Quilting  to export your design as a file suitable for your 
quilting robot. Use the Quilting Options to set the line direction and type. Click 
Export  to create the file.

You can export quilting files in the following formats: 4D / 5D QuiltDesign Creator 
4QB (*.4qb), QuiltSewClever / Quilt Artist / Shirley Stitcher QCC (*.qcc), PC 
Quilter (*.txt), Statler Stitcher (*.qli), AutoCAD (*.dxf), HPGL (*.plt), 
CompuQuilter (*.cmd), CompuQuilter (*.cqp), Handi Quilter (*.hqf) and 
IntelliQuilter (*.iqp).

Create an Automated Quilting Embroidery
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Automated Quilting .
4 In the Quilting Options, choose a line direction in the pop-up menu. See “Quilting Options” 

on page 88.
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5 Click Export . The Export dialog appears.
6 Select a quilting format from the pop-up menu.
7 Browse to the folder for your designs.
8 Click Save.

Cutting Machine
Use Cutting Machine  to export the design as an SVG, DXF or FCM image file 
for use in your cutter. The Cutter Options allow you to use the lines, fills, or lines 
and fills in your drawing. Click Export  to create the file.

Note: The maximum size for the Brother ScanNCut FCM format is 12" x 12" 
(305mm x 305mm).

Recommended file formats for cutters:

Create a design for a cutting machine
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Cutting Machine .
4 In the Cutter Options, choose a line and fill option in the pop-up menu. See “Cutter 

Options” on page 89.
5 Click Export . The Export dialog appears.
6 Select a cutter format from the pop-up menu.
7 Browse to the folder for your designs.
8 Click Save.

Export
Click Export  to create a design in the chosen format. In the Save As dialog, 
select a file type and click Save.

Export a Design
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  select a project file type.
4 Click Export . The Export dialog appears.

Cutter Software Export Format

Cricut Explore® Cricut Design Space 3.1512 SVG (points)

KNK Zing Air® Make the Cut! 4.6.1 (Zing Plugin 
2.1.0)

SVG (points)

Silhouette Cameo® Silhouette Studio 3.6.57 ss
(Use "As Is" import settings)

DXF (millimeters)

Brother ScanNCut® 
(2)

Direct to USB stick or machine FCM

Sizzix Eclips2 eCal2 2.203 SVG (points)
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5 Select a format from the pop-up menu.
6 Browse to the folder for your designs.
7 Click Save.

The design is saved in your chosen folder.

Embroidery Options
Use the Embroidery Options to choose the settings for the embroidered border, 
and the background fabric type to embroider on.

Fabric
Select the fabric to be used for your embroidery design. The Fabric affects the 
compensation used for the design.

Note: All stitches have a tendency to pull in. The pull varies according to fabric 
weight and type. Compensation is used to make a whole design or areas within it 
'bolder' by increasing their relative size.

To choose a Fabric type
�  In the Fabric pop-up menu, choose a Fabric. Choose from: Sheer, Woven, Knit, 

Fleece, Terrycloth. The initial fabric is Woven. 

Identical Line Type
Use Identical Line Type to create all border lines using the same color and Line 
Type.

Note: When the Identical Line Type checkbox is checked (selected), the Line Type 
color and stitch type options become available.

Color
Set the color for your border lines. See “Choosing and Changing Colors” on 
page 26.

Note: The colors for the fills in a filled embroidery are taken from the colors in the 
original drawing.

Line Type
Select the stitch type to be used for the border of your embroidery. Choose from: 
Satin, Double and Quadruple line.

Use same settings for all lines

Set the outline color

Choose a Fabric Background

Set Stitch Type for lines
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Stitch Length
Select the Stitch Length for Double or Quadruple stitch. 

The available options are: 1.0mm, 1.5mm, 2.0mm, 2.5mm, 3.0mm, 3.5mm, 4.0mm, 
5.0mm and 6.0mm. The initial value is 2.0mm.

Satin Width
Set the width of a Satin line.

The available options are: 1.0mm, 1.5mm, 2.0mm, 2.5mm, 3.0mm, 3.5mm, 4.0mm, 
5.0mm and 6.0mm. The initial value is 2.0mm.

Setting Embroidery Options
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Embroidery with Fills , or another of 

the embroidery options.
4 Choose a Fabric type from the pop-up menu.

Note: The initial fabric type is Woven.
5 Select (check) Identical Lines. The line options become available.
6 Click the color block and select a color from the Colors Window. See “Colors Window” 

on page 27.
7 Choose a Line Type in the pop-up menu, and set its stitch length or width.

Note: For Double and Quadruple stitch lines you can choose the line length, for Satin you 
can choose the width of the line.

8 Click Export . The Export dialog appears.
9 Select a format from the pop-up menu.
10 Browse to the folder for your designs.
11 Click Save.

The embroidery is saved in your chosen folder.

Appliqué Options
Select a Method for appliqué placement, and set the appliqué piece Margin.

Method
Choose the method for placing and securing the appliqué fabric.

�  Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or 
cutwork needles.

Match the size to the appliqué piece

Select an appliqué method

Set the appliqué margin
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Stitch a running line to show where the pre-cut appliqué piece should be placed, 
then stop to position the appliqué piece. Stitch down the appliqué piece with 
double stitch, then finish the edges with the selected border stitching.

�  Tack and Trim
Stitch a running line to show where appliqué fabric should be placed, then stop to 
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so 
the fabric may be trimmed. Finish the edges with the selected border stitching.

Margin
Select the margin for appliqué placement relative to the drawn border shape. 

The available options are: None, 0.5mm, 1.0mm, 1.5mm, 2.0mm, 2.5mm, 3.0mm, 
4.0mm and 5.0mm. The initial value is 1.0mm.

Match Placement Line
Adjust the position of the first running stitch line for either Tack and Trim or Pre-
cut Piece so that it matches the outline of the appliqué piece after the appliqué 
piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.

Setting Appliqué Options
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Embroidery Appliqué .

Note: For Embroidery Appliqué you need to set Embroidery Options as well as Appliqué 
Options. See “Embroidery Options” on page 86.

4 Choose an Appliqué Method from the pop-up menu.
Use Pre-Cut Piece to use a pre-cut piece of appliqué fabric in your embroidery.
Use Tack & Trim to stitch down the appliqué fabric, then stop to trim the fabric.

5 Use Margin to set the margin for appliqué placement relative to the border.
6 Use Match Placement Line to set the position of the first running stitch line so that it 

matches the outline of the appliqué piece.
7 Click Export . The Export dialog appears.
8 Select a format from the pop-up menu.
9 Browse to the folder for your designs.
10 Click Save.

The appliqué embroidery is saved in your chosen folder.

Quilting Options
Use the Quilting Options to set the line direction and type for stitching on the 
quilting robot. The drawing is traced automatically unless As Drawn is selected.
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Direction
Set the direction for the stitching. Choose from Unspecific (as drawn or traced), 
From Left or From Right.

Note: Use From Left or From Right to start on one side and finish on the other. 
They are ideal for patterns that repeat along a quilted row.

As Drawn
Select As Drawn to use the original lines exactly as drawn in the design.

When As Drawn is selected, hidden lines and lines drawn on top of other lines will 
be used in the design.

Note: The automatic method traces the best path through the drawing. It does not 
trace lines hidden by fills.

Setting Quilting Options
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Automated Quilting .
4 Choose the stitching Direction from the pop-up menu.

Use Unspecific to use an automatically created route.
Use From Left to create a stitch route that runs from left to right.
Use From Right to create a stitch route that runs from right to left.

5 Select As drawn to use the original lines exactly as they were drawn in the design.
Note: Use this when the design was created by hand for optimum stitching on a quilting 
robot.

6 Click Export . The Export dialog appears.
7 Select a format from the pop-up menu.
8 Browse to the folder for your designs.
9 Click Save.

The quilting design is saved in your chosen folder.

Cutter Options
Export the drawing as an SVG, DXF or FCM image file for use in a fabric cutter.

Set the units of measurement (millimeters or inches), and select a file type. Click 
Export  to save the file.

Set the direction of the stitching
Follow the lines exactly as drawn

Follow the lines exactly as drawn
Use lines, fills, or lines and fills
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Use
Use only the lines in the design, only the fills in the design, or both the lines and 
fills.

As Drawn
Select As Drawn to use the original lines exactly as drawn in the design. Any 
hidden lines will be included in the design.

Next: The automatic method traces the best path through the drawing. It does not trace 
lines hidden by fill areas.

Setting Cutter Options
1 Create a design.
2 Save the design. See “Save As” on page 97.
3 In the Export Tab  of the Design Panel  click Cutting Machine .
4 Choose the line and fill settings from the pop-up menu.

Use Lines Only to use only the lines in the design.
Use Lines & Fills to use the lines and fills in the design.
Use Fills Only to use only the fills in the design.

5 Select As drawn to use the original lines exactly as they were drawn in the design.
Note: This will use any lines that are covered by a fill area.

6 Click Export . The Export dialog appears.
7 Select a format from the pop-up menu.
8 Browse to the folder for your designs.
9 Click Save.

The cutting design is saved in your chosen folder.
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9Creating and Managing Designs

Start a completely new design with New, or use Open or View to 
edit an existing design. Save or Export your created designs.

A new design can be started with New. This opens a new window where you can 
create a design.

Open a design into a new window with Open a design or Open Recent.

Use Insert (see page 93).

When starting from a blank design, you may set the size of your Canvas and start 
creating your design. However, it is more common to follow a picture when 
creating a design. Open a picture with Load Background .

Save finished designs with Save, then save the final design with Export. See 
“Export” on page 85.

New
Use New to open a new PREMIER+ ECQ™ window so that you can make new 
designs on the canvas or insert designs.

Note: To load a design into an existing PREMIER+ ECQ™ window, use Insert.

To open a new window
�  Choose File > New.
�  Press ⌘N
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Open Designs
Open
Use Open to load an existing drawing file (extension .ecq). PREMIER+ ECQ™ 
displays the Open dialog so you can choose a design to open.

The new window uses the filename as its title.

Note: To avoid accidentally overwriting your original design, it is recommended to 
use Duplicate or Save As and work from a copy when using Open. Alternatively, 
use Insert (see “Insert” on page 93).

To use Open
�  Choose File > Open.
�  Press ⌘O
�  Double-click on a design in the Finder.

Open a Design
1 Choose File > Open (or press ⌘O).
2 Browse to the desired folder in the Open dialog.
3 Click a drawing (.ecq) file to highlight it.

Files other than .ecq drawing files are dimmed in the Open dialog.
4 Click the Open button to load the design.

The design is placed in a new window with its name in the window title.

Open Recent
Use Open Recent to open previously used drawing (.ecq) files.

Note: To avoid accidentally overwriting your original design, it is recommended to 
use Duplicate and work from a copy when using Open Recent.

To open a recently used design
�  Choose File > Open Recent, and choose a design from the menu.

Choose a folder

Click to select a design

Click Open to load

Search by name
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Note: Click File > Open Recent > Clear Menu to remove the list of recent designs.

Insert
Use Insert to insert existing drawings into the current design. The drawing is 
automatically selected so that it can be moved, resized, mirrored, rotated, copied 
or cut. Drawings are inserted at the size they were created.

�  In the Insert Tab  of the Design Panel , select Insert File  and choose a 
drawing.

�  Choose File > Insert and select a drawing.
�  Press ⌘I

Insert a Drawing
1 Choose File > Insert.
2 Browse to the desired folder in the Insert dialog.
3 Click a drawing to highlight it.

Files other than drawings are dimmed in the Insert Design dialog.
4 Click the Open button to load the drawing.
5 The drawing is placed on the canvas.

Transferring Drawing Elements with Insert
You can use Insert to transfer drawing elements between drawings. 

1 Delete all the objects from a drawing except the desired piece (for instance, in a floral 
design, delete everything except one flower that you want to use elsewhere). 

2 Save the isolated drawing element as a new drawing file (.ecq). 
3 Open the drawing in which you want to insert the isolated element.
4 Insert the new element with Insert.

If you do this several times then you will gradually build up your own library of drawing 
elements.

Choose a folder

Click to select a design

Click Open to load

Search by name
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File Formats
PREMIER+ ECQ™ can load drawing files with the extensions: PREMIER+ ECQ™ 
Files (*.ecq), 4D / 5D QuiltDesign Creator 4QB (*.4qb), Scalable Vector Graphics 
(.svg).
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Save Designs
There are three methods of saving drawings:

Save
This saves the contents of the open window as a drawing (.ecq) with the name you 
give it, in the Save dialog.

Duplicate
This makes a copy of the drawing in the open window using that document’s name, 
with the word "copy" at the end. Use Save to save this copy under a different 
name, or in another folder, in the Save dialog.

Save As
Use Save As to save the contents of the current window as a drawing (.ecq) file.

Save On Close
If you make changes to an unsaved design, then try to close the design window 
before saving the changes, a message appears, asking if you want to save the design.

Note: If you have already saved the design, this message will not appear, as an 
autosave is made as the window closes.

You are asked about the unsaved design. Choose between:

Note: If you make a mistake when changing a design, use Revert To to recover the 
previous version. See “Revert To” on page 98.

Note: After saving you may Rename a design. See “Rename” on page 97.

Save
When you save a drawing file for the first time, PREMIER+ ECQ™ displays the 
Save dialog so you can name your .ecq design file. 

Save Save the changes to the design. Use the name and folder selected in the dialog.

Don’t Save Do not save the design and continue. The design is discarded without being 
saved.

Cancel Do not save the design, but keep the design window open.

Name the design
View the expanded Save dialog

Select a folder to save in
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Note: Depending on previous choices when saving files, the compact or expanded 
save dialog is shown.

The drawing is saved as a design in .ecq format.

Note: To create an embroidery file to stitch out, choose Export. See “Export” on 
page 85.

To use Save

�  Click Actions  on the toolbar and choose Save.
�  Choose File > Save.
�  Press ⌘S

Save a Drawing
1 Create a design using the drawing features.
2 Choose File > Save (or press ⌘S).
3 In the Save As text box, enter a name for your drawing. 
4 Browse to the desired folder, or create a new folder.
5 Click the Save button to save the drawing.

Duplicate
Use Duplicate to make a copy of the drawing in the current window using that 
drawing’s name. The new window will use the original name with the word "copy" 
at the end.

Then use Save to save the copied drawing under a different name and/or folder.

Note: When a drawing is Duplicated the version history is not kept.

Name the design
View the expanded Save dialog

Select a folder to save in

Name the design
View the compact Save dialog
Select a folder to save in
Search for a folder or file

Recently used files and folders

Create a new folder
Save the design
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To use Duplicate
�  Choose File > Duplicate.
�  Press ⇧⌘S

Duplicate a Drawing
1 Create a drawing using the Draw and Insert features.
2 Choose File > Save (or press ⌘S) to Save thedrawing. See “Save” on page 95.
3 Choose File > Duplicate (or press ⇧⌘S).

A new window is opened containing a copy of the saved drawing. The new window uses the 
same name as the original, but with the word "copy" at the end.

4 Choose File > Save (or press ⌘S).
5 Save the duplicated drawing in the Save dialog under the desired name and folder.

Save As
Use Save As to save the contents of the current window as a drawing (.ecq) file in 
.ecq format.

To use Save As
�  Choose File > ⌥ > Duplicate.
�  Press ⌥⇧⌘S

Rename
You can rename the document in the currently selected window.

• If the document has not been saved, the Save dialog is displayed so you can save 
your drawing. See “Save” on page 95.

• If the document has been previously saved, you can rename the document in the 
application title bar.

Rename a document
�  Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in, to another folder.

�  Choose File > Move To, then browse to the destination folder.
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Revert To
Use Revert To to return to a previous version of your design.

Use Revert To
1 Create a drawing using the Draw and Insert features.
2 Choose File > Save (or press ⌘S) to save the design. See “Save” on page 95.
3 Change the design.
4 Choose File > Save (or press ⌘S) to save the design again.
5 Choose File > Revert To. All of the changes that you have made and saved can be selected 

on the screen.
6 Click Restore to go back to an older version, or Done to return without reverting, 
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10Preferences

Use Preferences to set the Background and Grid color, units and 
Real Size. 

When the Preferences settings are changed, the new settings are remembered 
when PREMIER+ ECQ™ is closed and reopened.

To open Preferences
�  Choose PREMIER+ ECQ™ > Preferences.
�  Press ⌘,

Use the Preferences settings to vary the way your PREMIER+ ECQ™ is displayed.

Colors

Canvas
Set the color for the Canvas for PREMIER+ ECQ™ to whatever you prefer. Click 
the Color block and the Colors window appears to allow you to choose a color. 
The color set by default for your PREMIER+ ECQ™ is 230, 245, 255 (RGB).

Note: When you click on a color, the Color will change immediately. You will see 
the effect in PREMIER+ ECQ™. When you are happy with the color, close 
Preferences.

Grid
Set the grid color for your PREMIER+ ECQ™ to whatever you prefer. Click the 
Color block and the Colors window appears to allow you to choose a color. The 
color set by default for your PREMIER+ ECQ™ is 85, 150, 185 (RGB).
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Surround
Set the Surround color for your PREMIER+ ECQ™ to whatever you prefer. Click 
the Color block and the Colors window appears to allow you to choose a color. 
The color set by default for your PREMIER+ ECQ™ is 210, 210, 210 (RGB).

Measurement

Real Size
Use the on-screen ruler to adjust the settings so that your PREMIER+ ECQ™ can 
display designs at their real-world size. 

Note: The real size measurement is 100% on the Zoom Slider.

Change the Measurement for Real Size
1 Hold a ruler against the screen and measure the number of millimeters that correspond to 

the length of the on-screen ruler. 
2 Enter this number in the box, or use the arrows to change the number. 

Note: You will see the effect on the Zoom Percentage in PREMIER+ ECQ™.
3 When you are happy with the measurement, close Preferences.

Show Measurements In
Choose between Millimeters and Inches for entering and viewing measurements in 
your PREMIER+ ECQ™. The alternative units will be shown when you hover the 
pointer over a measurement.

Note: When Inches is selected, the underlying dimensions are still in Millimeters 
and the nearest equivalent Lengths are shown in inches.

The default measurements for your PREMIER+ ECQ™ are Millimeters.

Show Ruler
Show the rulers around the Grid area.

Colored PencilsSelect a color model

Click to select a color

Drag the selected color 
to the palette
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Export

Export Thread Range
Select the palette that will be active when saving embroidery files in your PREMIER+ 
ECQ™ software. Choose from the following Thread Manufacturers: Robison-
Anton Rayon 40, Isacord Poly 40, Isafil Rayon 40, Madeira PolyNeon 40, Madeira 
Rayon 40, Robison-Anton Poly 40, Sulky Poly Deco 40, Sulky Rayon 40. 

The thread range is initially set to Robison-Anton Rayon 40.

To select a Thread Range

In the Export section of the Preferences dialog click the pop-up menu and choose 
a Thread Range.



102          PREMIER+ ECQ™   Utilities 

11Utilities

Use the utilities to check for updates, manage your registration, 
deactivate and reset your software. 

The utilities in the Help menu enable you to manage your PREMIER+ ECQ™ 
installation.

Check for Update
Use Check for Update to check for any updates to your PREMIER+ ECQ™ 
installation.

You are either told that your software is up-to-date, or any available updates are 
downloaded and installed.

To use Check for Update
�  Choose Help > Check for Update. 

Modify Registration Details
Use Modify Registration Details to make changes to your software registration, for 
example to update your address or change your dealer.

To use Modify Registration Details
�  Choose Help > Modify Registration Details, then enter your email address and 

password to access your account. 

Deactivate
Use Deactivate to reclaim the activation code on a computer before installing on 
another computer.

To use Deactivate
�  Choose Help > Deactivate, then enter your email address and password to access 

your account. Deactivate in the Activation page of your registration.

Reset Module
Use Reset Module to return PREMIER+ ECQ™ to its original settings. Some 
settings are changed immediately, others are reset when you next restart.

Note: Use Reset Module with an empty Canvas, as any work on the screen may be 
significantly changed when Reset Module is used.

To use Reset Module
�  Choose Help > Reset Module, then restart your computer.
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12Troubleshooting

Error Messages
Opening the App

"Feature not available in this version."
This message will appear when trying to start if PREMIER+ ECQ™ cannot detect 
an activation. Ensure that you have activated your software.

Loading Designs

"The file doesn’t exist."
This message appears if the desired design is not where the app expects it to be, 
for example if a design was saved to a network drive, then deleted or renamed. 
The message would appear if you tried to load the design from the Open Recent 
list on the File menu.

"Unrecognized file format."
This message appears if the design you are attempting to load is corrupt. For 
example, it might have the extension .ecq, yet not be a proper design outline file.

"Unrecognized file extension."
This message may appear if the design you are attempting to load is corrupt. For 
example, it might have the extension .ecq, yet not be a proper design outline file.

"The data is from an incompatible version."
The drawing file was created by a later version of PREMIER+ ECQ™, or is 
corrupt. Refer to source of this file for a solution.

"Some incompatible data was lost."
The drawing file was created by a later version of PREMIER+ ECQ™, or is 
corrupt. The design may behave unpredictably. Refer to source of this file for a 
solution.

"The data is not in the correct format."
The drawing file was created by a later version of PREMIER+ ECQ™, or is 
corrupt. Refer to source of this file for a solution.

"The file XX is locked. If you want to make changes to this document, click 
Unlock. To keep the file unchanged and work with a copy, click Duplicate."
This message appears when trying to edit a drawing which is locked, or is on a 
read-only medium such as a CD-R. Unlock the drawing before editing, or duplicate 
it and then edit it, if it is on a read-only medium.
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"The file XX is on a read-only volume and cannot be unlocked. You can 
duplicate this document and edit the duplicate."
This message appears when trying to unlock a drawing which is on a read-only 
medium such as a CD-R. Duplicate it, then edit and save it.

Tracing Areas

"Trace Failed. Maybe the image is too thick?"
This happens when you use one of the Trace tools to follow an outline in the 
picture and then Trace finds a part of the outline that is very thick. This can be 
caused by excessively broad outlines or by selecting too much of the picture with a 
high Color Tolerance value. In this case, Trace does not know where to trace the 
outline as the problem part of the outline is more like a fill area. Use a lower Color 
Tolerance value, or change the picture in a picture editor to make the outline 
thinner or break up the outline so that the wide parts are isolated from the rest of 
the outline.

Background Images
"Background Image Error. Could not open the background image."

This message appears if you try to load a background image and the picture is 
corrupt. For example, it might have an extension such as .jpg, yet not be a proper 
picture file.

Saving Files

"The document XX could not be saved as XX. The volume is read only. 
Try saving the file to another volume."
This message appears if, for instance, you try to save a design to a CD-R. A CD-R 
is read only, therefore you will not be able to save the design. Save the design to 
another medium.

"The document XX could not be autosaved. The volume is read only. Try 
saving the file to another volume. You can also duplicate the document or 
discard your changes to close it."
This message appears if, for instance, you have loaded a design from a CD-R and 
then attempt to save the design back to the CD. A CD-R is read only, therefore 
you will not be able to save the design. Save the design to another medium.

"The file already exists. Do you want to replace it?"
This message appears if an design you are trying to Save has a name that has 
already been used. Replace the existing design, or choose a new name before 
saving.
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Exporting Designs

"The file already exists. Do you want to replace it?"
This message appears if a design you are trying to Export has a name that has 
already been used. Replace the existing design, or choose a new name. 

"Exporting to XX failed."

This message appears if you cannot save the design to the selected place, for 
example if you try to save to a CD-R, or to an incompatible drive.

Miscellaneous

"Not enough memory available to perform function."
This message appears when system resources are low. Close other apps and try 
again. If this does not work, try restarting your computer.

"Could not understand the string XX."
This message appears if the value entered in a number box is outside the valid 
range, or is not a number.
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Other Topics
Screen Appearance

"Some of the items in a menu are dimmed."
Certain items (for example Undo in the Edit menu) are only available once a design 
is shown on the screen.

"I have changed grid color and spacing and now I wish to return to the 
original settings."
Use Preferences to change the grid color. Click the Color block and the Colors 
window appears to allow you to choose a color. The color set by default for your 
PREMIER+ ECQ™ software is 85, 150, 185 (RGB). You can use the RGB Sliders in 
the Colors window to return to this color.

Use Preferences to change the grid spacing. Set the Grid Size to 10mm.

"I have changed the screen background color and now I wish to return to 
the original light blue."
Use Preferences to change the Canvas color. Click the Color block and the Colors 
window appears to allow you to choose a color. The color set by default for your 
PREMIER+ ECQ™ software is 230, 245, 255 (RGB). You can use the RGB Sliders 
in the Colors window to return to this color.

"I can't see the toolbar or some of the icons."
To return the icons in the toolbar to their default settings, choose View > 
Customize Toolbar, and drag the default icon set into the toolbar.

Editing the Design

"I did not select all the objects I wanted with Box, Point or Freehand 
Select."
Objects must be fully enclosed by the selection line to be selected as part of a 
block. If even the smallest part of an object is outside the line then it will not be 
selected.

"Color Tolerance does not show me all the lines that will be traced by a 
Trace function."
The hatched shading used by Color Tolerance may not show on thin lines that are 
selected by Color Tolerance. Simply try the Trace function and if the result is not 
satisfactory then Undo the result and retry the trace with a higher Color 
Tolerance value.
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13Quick Reference Guide

Menus
PREMIER+ ECQ™ Menu

File Menu

About PREMIER+ 
ECQ™

Display app information, version number and copyright.

⌘, Preferences Set stitch length for single and machine stitches, and color 
tolerance and screen options.

Services

⌘H Hide PREMIER+ 
ECQ™

Hide the current app.

⌥⌘H Hide Others Hide other apps.

Show All Show all apps.

⌘Q Quit PREMIER+ 
ECQ™

Exit the app.

⌘N New Open a new window with no drawings on the screen.

⌘O Open Open an existing drawing.

Open Recent Open recently used drawings.

⌘I Insert Insert existing drawings into the current design.

⌘W Close Window Close the current window.

⌥⌘W Close All
Close all open windows.
(Press Option when viewing the menu to see this function.)

⌘S Save Save the contents of the open window as a drawing.

⇧⌘S Duplicate Make a copy of the design in the current window under a 
new name.

⌥⇧⌘S Save As
Save the contents of the window as a drawing under a new 
name.
(Press Option when viewing the menu to see this function.)

Rename Rename the document in the currently selected window.

Move To Move a document from the folder it is saved in, to another 
folder.

Revert To Return to a previous version of your design.
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Edit Menu
⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected object from the screen and place it on 
the Clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard for use in this app.

⌘V Paste Paste the object that has been cut or copied to the 
Clipboard onto the screen.

Duplicate Selected Make a copy of the selected object and paste it below and 
to the right of the original.

⌦ Delete Remove the selected object from the screen without 
moving it to the clipboard.

⌘/ Object Select Click an object to select it.

Box Select Select a block of objects by drawing a rectangle.

Freehand Select Select a block of objects by drawing a line around the 
required objects.

Point Line Select Select a block of objects by drawing an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

⌘A Select All Select all visible objects as a single block.

⇧⌘A Deselect All Deselect every selected object.

Select Mode

Replace Selection
Replace the currently selected objects with the new 
selection.

Add to Selection
Add the new selection to the currently selected objects.

Remove from Selection
Remove the new selection from the currently selected 
objects.

Snap to Grid Align objects to the Grid lines when they are drawn using 
Point Draw, Bezier Draw and Insert Shape, or when they 
are moved.

Snap to Line Any points placed will move on top of the old line, and the 
new line will snap to the existing one.

⌘: Spelling & Grammar Show Spelling and Grammar 

⌘; Check Document Now 

Check Spelling While Typing
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Correct Spelling Automatically

fn fn Start Dictation Use your voice instead of typing into a text field.

^⌘Space Emoji & Symbols Select characters from the Characters dialog, for example 
to enter into the Notes.
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Objects Menu
Draw

⌘T Point Draw
Click points to create a line.

Bezier Draw
Use Bezier drawing to create a line.

⌘F Freehand Draw
Drag to draw a line.

Trace

Trace Line
Trace the outline of a background picture to create a line 
drawing.

Trace Area
Trace a background picture with no outline to create a filled 
drawing, or a line drawing.

Trace Area & Hole
Trace an area of a background picture the includes a hole to 
create a filled drawing, or a line drawing.

Smoothing

Very Smooth

Smooth

Minimal Smoothing

Points

⇧⌘E Edit Points
Enable the moving and editing of an object’s points, if another 
function is being used.

Insert Points
Insert a point in the currently selected object outline, or a 
stitch angle line for a satin area.

Delete Points
Remove points from the currently selected object outline, or 
a stitch angle line for a satin area.

⌘K Knife
Cut the selected line, shape or group into two parts.

⌘J Join
Join two open lines together.

Convert Points to Corner
Change the selected point in a Bezier line to a Corner point.

Convert Points to Curve
Change the selected point in a Bezier line to a Curve point.

Rotate 45 Rotate the selected block of objects in 45 degree steps.
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Transform Use the Transform dialog to change the size, rotation and 
skew of the selected block.

Center In Canvas Move the selected objects or group of objects to the center 
of the canvas.

Horizontal 
Alignment

Align Left
Align all selected objects on the left edge.

Align Center
Center align all selected objects horizontally.

Align Right
Align all selected objects on the right edge.

Distribute Horizontally
Align all selected objects to be equally spaced horizontally.

Vertical Alignment

Align Top
Align all selected objects on the top edge.

Align Middle
Center align all selected objects vertically.

Align Bottom
Align all selected objects on the bottom edge.

Distribute Vertically
Align all selected objects to be equally spaced vertically.

Convert to Point Line
Change the selected Bezier Line to a Point Line.

Convert to Bezier Line
Change the selected Point Line to a Bezier Line.

Combine

⌘B Make Holes
Create a hole in the fill for a shape. 

⇧⌘B Uncombine
Break apart an object combined with Make Holes.

Group

⌘G Group
Group selected objects together so they may be moved, 
resized or scaled and rotated together.

⇧⌘G Ungroup
Ungroup a selected group so that each object may edited 
independently.

^⌘G Ungroup All
Split all the groups within the selected group into their 
individual objects.
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Layout Order

⇧⌘↑ Move to Back
Place at the back of the design.

⌘↑ Move Backwards
Bring one step closer to the back of the design.

⌘↓ Move Forwards 
Bring one step closer to the front of the design.

⇧⌘↓ Move to Front
Place at the front of the design.
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View Menu
Grid Turn the background grid on and off.

Load Background Load a background picture.

Background 
Visibility

Fade Background
Open the Fade Background dialog to adjust the background 
visibility.

Background Off

Fade Background to 25%

Fade Background to 50%

Fade Background to 75%

Background On

Remove 
Background

Remove a background that you have placed behind your 
designs.

Zoom

⌘+ Zoom In
Increase magnification.

⌘- Zoom Out
Decrease magnification.

⌘0 Zoom To Rectangle
Drag a rectangle around the area you want to zoom in to.

⌘9 Zoom To Canvas
Fit the canvas to the screen.

⌘8 Zoom To Designs
Zoom in to the selected design or designs.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

⌘L Get Length Measure the distance between any two points on the canvas.

Hide Design Panel/
Show Design Panel

Show and hide the Design Panel

Hide FilmStrip 
Panel/Show 
FilmStrip Panel

Show and hide the FilmStrip.
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⌥⌘T Hide Toolbar/Show 
Toolbar

Show and hide the Toolbar.

Customize Toolbar Change the buttons on the toolbar.

⌃⌘S Show Sidebar

⌃⌘F Enter Full Screen
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Window Menu

Help Menu

⌘M Minimize

⌥⌘M Minimize All

Zoom

Bring All to Front

Search

PREMIER+ ECQ™ 
Help

List Help topics.

Inspiration and 
Support

Use the Internet to access information on the software.

Check for Update Check for updates to PREMIER+ ECQ™.

Modify Registration 
Details

Update your registration details (for example, email address).

Deactivate Deactivate PREMIER+ ECQ™ on this computer.

Reset Module Reset PREMIER+ ECQ™ to factory defaults.
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Context Menu
⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected object from the screen and place it on the 
clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard.

⌘V Paste Paste the object that has been cut or copied to the clipboard 
onto the screen.

Duplicate Selected Make a copy of the selected object and paste it below and to 
the right of the original.

⌦ Delete Remove the selected object from the screen without moving 
it to the clipboard.

Zoom

⌘9 Zoom To Canvas
Fit the canvas to the screen.

⌘8 Zoom To Designs
Zoom in to the selected design or designs.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

Background Visibility

Background Off

Fade Background to 25%

Fade Background to 50%

Fade Background to 75%

Background On
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Actions Menu
Finish Close the currently selected tool.

⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected design from the screen and place it on 
the clipboard.

⌘C Copy Make a copy of the selected design and place it on the 
clipboard.

⌘V Paste Paste a design that has been cut or copied to the clipboard 
onto the screen.

Duplicate Selected Make a copy of the selected object and paste it below and to 
the right of the original.

⌦ Delete Remove the selected design from the screen without 
moving it to the clipboard.

Zoom

Zoom To Canvas Fit the canvas to the screen.

Zoom to Designs Zoom in to the selected design or designs.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

Background Visibility

Background Off

Fade Background to 25%

Fade Background to 50%

Fade Background to 75%

Background On
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Toolbar
Actions Menu Use the Actions menu to get quick access to many 

functions.

Zoom Out Decrease magnification.

Zoom In Increase magnification.

Zoom To 
Rectangle

Drag a rectangle around the area you want to zoom in to.

Zoom To Canvas Fit the canvas to the screen.

Zoom to Designs Zoom to the selected design or designs.

Object Select Click an object to select it.

Box Select Select a block of objects by drawing a rectangle.

Freehand Select Select a block of objects by drawing a line around the 
required objects.

Point Line Select Select a block of objects by drawing an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

⌘A Select All Select all visible objects as a single block.

Deselect All Deselect every selected object.

Replace Selection Replace the currently selected objects with the new 
selection.

Add to Selection Add the new selection to the currently selected objects. 

Remove from 
Selection

Remove the new selection from the currently selected 
objects.

Make Holes Create a hole in the fill for a shape.

Uncombine Break apart an object combined with Make Holes.

Group Make a more permanent group of all the currently 
selected objects.

Ungroup Split the selected group into the objects which make it up.

Ungroup All Split all the groups within the selected group into their 
individual objects.

Snap to Grid Align objects to the Grid lines when they are drawn using 
Point Draw, Bezier Draw and Insert Shape, or when they 
are moved.

Snap to Line Any points placed will move on top of the old line, and the 
new line will snap to the existing one.

FilmStrip View the numbered sequence of objects in the design. 

Design Panel View the Design Panel.
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FilmStrip
FilmStrip Items

Object
Each object is represented graphically.

Object Type
The name of the object type is shown.

Layout Order
Move Forwards Bring one step closer to the front of the design.

Move Backwards Bring one step closer to the back of the design.

Move to Front Place at the front of the design.

Move to Back Place at the back of the design.
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Design Panel
Design Tab
In the Design tab  draw and adjust your design.

Line

Line Color Click to change the line color.

Pick Line 
Color

Select a color from the picture and make it the line color.

Remove Line 
Color

No line is placed around a fill area.

Swap Colors Switch the line and fill colors.

Line Width Choose a width for your line from the pop-up menu.

Fill

Fill Color Click to change the fill color.

Pick Fill Color Select a color from the picture and make it the fill color.

Remove Fill 
Color

No fill is placed within the border line for an area.

Draw

Point Draw Click points to create a line.

Freehand 
Draw

Drag to draw a line.

Smoothing

Very Smooth

Smooth

Minimal Smoothing

Bezier Draw Use Bezier drawing to create a line.

Trace Line Trace the outline of a background picture to create a line 
drawing.

Trace Area Trace a background picture with no outline to create a filled 
drawing, or a line drawing.

Trace Area & 
Hole

Trace an area of a background picture the includes a hole to 
create a filled drawing, or a line drawing.

Points

⇧⌘E Edit Points Enable the moving and editing of an object’s points.

Insert Points Insert a point in the currently selected object outline.

Delete Points Remove points from the currently selected object outline.
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Knife Slice the selected objects along the line you draw.

Join Join two open lines together.

Convert 
Points to 
Curve

Change the selected point in a line to a Curve point.

Convert 
Points to 
Corner

Change the selected point in a line to a Corner point.

Edit

Rotate 45 Rotate the selected block of objects by 45 degrees.

Transform Use the Transform dialog to change the size, rotation and skew 
of the selected block.

Center In 
Canvas

Move the selected objects to the center of the Canvas.

Convert to 
Point Line

Change the selected Bezier Line to a Point Line.

Convert to 
Bezier Line

Change the selected Point Line to a Bezier Line.

Horizontal 
Alignment

Align Left
Align all selected objects on the left edge.

Align Center
Center align all selected objects horizontally.

Align Right
Align all selected objects on the right edge.

Distribute Horizontally
Align all selected objects to be equally spaced horizontally.

Vertical 
Alignment

Align Top
Align all selected objects on the top edge.

Align Middle
Center align all selected objects vertically.

Align Bottom
Align all selected objects on the bottom edge.

Distribute Vertically
Align all selected objects to be equally spaced vertically.
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Insert Tab
In the Insert tab  add Shapes and Lettering, and load drawings to add to your 
design.

Multiply Tab
In the Multiply Tab , create multiple copies of drawings as a circle, line or grid. 

Shape

Insert Shape Add a shape to the drawing.

Lettering

Insert Lettering Add text to your design.

Design

Design Gallery Load a drawing from the Design Gallery.

Insert File Add a drawing from your computer to your design. 

Multiply Mode

Enable Multiply Activate the Multiply options.

Circle Multiply designs in a circle

Horizontal Multiply designs along a horizontal line.

Vertical Multiply designs along a vertical line.

Tile Multiply designs within a horizontal and vertical grid.

Circle Options

Repeats Set the number of repeats for the multiplied circle of designs.

No Mirror Do not use reflection.

Mirror Reflect the designs to form pairs.

Alternative 
Mirror

Reflect the designs with a rotated axis.

Horizontal Options

Repeats Set the number of repeats for the horizontal line of designs.

Size Set the width of the Multiply zone.

No Mirror Do not use reflection.

Mirror Reflect the designs to form pairs.

Vertical Options

Repeats Set the number of repeats for the vertical line of designs.

Size Set the height of the Multiply zone.
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Export Tab
In the Export tab , save your design as a picture, an embroidery, a design for a 
quilting robot, or for a cutter.

No Mirror Do not use reflection.

Mirror Reflect the designs to form pairs.

Exported File Type

Picture Export your drawing in SVG, PNG or JPEG format.

Embroidery 
with Fills

Export your design as a filled embroidery. 

Embroidery 
Appliqué

Export your design as an appliqué embroidery.

Embroidery 
Outlines

Export your design as an outline embroidery. 

Automated 
Quilting

Export your design as a file suitable for your quilting robot.

Cutting 
Machine

Export the design as an SVG, DXF or FCM image file for use in 
your cutter. 

Export Create a design in the chosen format. 

Embroidery Options

Fabric Select the fabric to be used for your embroidery design. 

Identical Line 
Type

Create all border lines using the same color and Line Type.

Color Set the color for your border lines.

Line Type Select the stitch type to be used for the border.

Stitch Length Select the Stitch Length for Double or Quadruple stitch. 

Satin Width Set the width of a Satin line.

Appliqué Options

Method Choose the method for placing and securing the appliqué 
fabric.

Margin Select the margin for appliqué placement.

Match 
Placement Line

Adjust the position of the first running stitch line in the 
appliqué.

Quilting Options

Direction Set the direction for the stitching.

As Drawn Use the original lines exactly as drawn in the design.

Cutter Options

Use Choose the line and fill settings.

As Drawn Use the original lines exactly as drawn in the design.
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View Tab
In the View tab , set the Canvas, Grid and Background.

Canvas

Width Set the width of the Canvas.

Height Set the height of the Canvas.

Grid

Show Grid Show and hide the Grid.

Grid Start Start the Grid at the Center , or at the Top Left .

Grid Size Set the space between the Grid lines.

Sub-divisions Set the number of lines between the main Grid lines.

Backgrounds

Load 
Background

Load a background picture.

Remove 
Background

Remove the background picture.

Get Length

Get Length Use Get Length  to measure the distance between any two 
points on the canvas.
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Keyboard Shortcuts
You can use your keyboard, mouse, and trackpad to quickly perform many tasks in 
PREMIER+ ECQ™. To find shortcuts for common menu commands, look in the 
menus (or see the shortcuts listed here). To perform an action, press the keys in 
the order shown here.

�  For more shortcuts, see “Tools and Techniques” on page 3 and “Quick Reference 
Guide” on page 107.

Action Shortcut

Working with designs

Select the next object on the canvas Command–right arrow (⌘→)
Select the previous object on the canvas Command–left arrow (⌘←)
Add objects to (or remove them from) the 
current selection

Command–click to add or remove objects 
from the current selection

Resize the selected object(s) Drag corner handle

Resize proportionally Hold Shift and drag a corner handle

Resize from center Hold Option and drag a corner handle

Nudge the selected object(s) to the left Left arrow (←)
Nudge the selected object(s) to the right Right arrow (→)
Nudge the selected object(s) up Up arrow (↑)

Nudge the selected object(s) down Down arrow (↓)

Rotate the selected object(s) Drag round handle

Mirror the selected object(s) vertically Click the triangular top handle

Mirror the selected object(s) horizontally Click the triangular side handle

Open a Shortcut Menu Control–click
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